No sound

Very embarrassed with beginner problem, but have been trying to work this out for three days and no joy.

Cubase 6 was working fine. Updated to 6.5. Can’t honestly say whether problems arose from that or not. But now no sound when playing back tracks, including tracks I had previously been able to hear. Have tried seemingly every combination of drivers, busses, sources etc and no sound coming out of speakers. Why does this have to be so hard. Really struggling to justify Cubase purchase right now. Three days trying to work out problem (which appeared from nowhere) and is preventing me doing anything creative at all.

Have already gone through Steinberg Forum Knowledgebase on this problem:

“Be sure that your system volume is not muted, your track/event is not muted, and your monitoring is not enabled.”

How do I check all these things? There are no “m” - buttons illuminated anywhere, if that’s what it means. Step by step answer please.

“You may also want to check your Preferences>VST>Auto Monitoring settings and reset them to manual.”

How? If I click on Preferences>VST I get three options “Plug-ins”, “Control Room”, and “Metering”, nothing about Auto Monitoring.

“1) Confirm that the desired inputs/outputs are enabled in your driver’s control panel. You can check this under Devices>Device Setup.”

I have, in the “VST Connections window - outputs”, BUS 1 left and right, stereo speakers, audio device Creative ASIO, Device port Front L/R - 1 and Front L/R - 2, click track enabled.
In the Devices set-up window I have VST Audio system - Creative ASIO. Under that I have Front L/R - 1 and Front L/R - 2 active.

“2) Be sure that your busses are configured correctly and your input/outputs are enabled under VST Connections (F4).”

How do I know if my busses are configured correctly? See above for VST connections dialogue box.

"3) Be sure the correct busses are chosen in your track’s inspector. "

How? What are the correct busses? I have input Bus 1, that seems to agree to everything else. Is that correct?

All this was working before I shut down and restarted my machine. Now - no sound. The led volume lights light up in the monitoring window aat the end of the transport controls. They all light up in the mixer window. I just can’t hear anything.

Very frustrated… you can probably tell. I’m not stupid, but this is impossibly technical. It was all working before - I shut my machine down as you’re supposed to periodically, and now nothing works???

I’m using Windows 7. If I click on the speaker icon in the bottom right hand corner of the desktop and then click on the mixer option, it comes up with the applications using the speakers, and Cubase is listed under those applications (at full volume). If I click on a window within Cubase and then click on an incompatible icon in another menu, I hear a system beep through the speakers, so it’s not as if Cubase isn’t playing through my speakers at all.

Hi

Could you make some screenshots please perhaps then we see what is wrong.

f.e Device setup/ Inspector/ your track/ F4

Greetz Bassbase

Hi

I’m little bit confused. You mix Inputs and outputs.

Screenshots of VST Audio System from the Device Setup, and VST Connections (Output Tab, or Studio tab, if you are using Control Room) will be helpfull. If you are using Control Room, send us the screenshot of the Control Room too. And of course screenshots of your tracks settings (output bus).

How do I take a screenshot and upload it here? Tks.

You can use the snippet tool in windows 7. press ‘windows key’+‘s’ and drag a rectangle around the part you want to screenshot. Save the resulting file to your harddrive and upload it as an attachment to your post here.

Or the oldfashioned way: Hit printscreen on your keyboard, open paint, hit ‘paste’, save the file and upload as attachment.

How to make screenshot on Windows here.
How to make screenshot on Mac OS here.

Hi Beethoven2,

the first thing you want to check is that your speakers or headphones are correctly plugged to your sound card, and that the ASIO Driver from this sound card is the one you have selected on Cubase (Devices -> Device Setup -> VST Audio System). Then check your VST connections (F4) and make sure the ASIO Driver of your Sound Card is enabled as your ‘Audio Device’ and that the Device Ports (on the Outputs tab) are the ones you have plugged your speakers to.

Regards
Luis

Perhaps I’ve worked it out:

and

Is this enough information?

Sorry missed all the intervening posts. I worked how to upload pictures. My speakers work with all other applications (for example youtube in firefox) Doesn’t this mean they are correctly plugged in and configured as far as the PC is concerned (all drivers are brand new - this is essentially a brand new system)? I don’t understand what a “port” is. Is it a physical socket on the back of the machine, or some kind of virtual socket? The speakers are connected to the machine by a usb cable. Does it matter what usb socket they are connected to? How do I know what port = what socket?
The soundcard is a Creative Soundblaster x-fi titanium hd. It has it’s own Creative ASIO driver, which the CUbase set-up recommends using (rather than the generic ASIO or the DirectX driver). That is set up in my Device set-up, with the outputs to Front L/R - 1 and -2. What actually is front L/R -1 and -2? Are they sockets on the machine? How do I know which sockets they are?

The bizarre thing is that this was all working perfectly four days ago, when I knew nothing about it?

OK, now, if you start playback, what about meters? What about level meter on the VI tracks? What about meter on the BUS1 output track? Display these meters signal?

[quote]The soundcard is a Creative Soundblaster x-fi titanium hd. It has it’s own Creative ASIO driver, which the Cubase set-up recommends using[/quote
and you you speakers witch are connected via usb. Think this is the point

Can you plug in a headphone or a speaker to your soundcard the x-fi titanium.
Not sure how to make it when soundcard is calculateing the sound >>normaly output will be at the output of the soundcard.
Speakers which are connected to pc via usb, work i think like headsets a usbheadset has its own small soundcard inside.
Can you test if you get a signal at the output of you Soundcard Creative soundblaster x-fi titanium?

Greetz Bassbase

Based on your frist screenshot: Which insert are you bypassing? Have you assigned any sound in your Instrument?
If you import an audio file, or play any audio file on the media bay, do you get any sound out?

Regards
Luis

OK, now, if you start playback, what about meters? What about level meter on the VI tracks? What about meter on the BUS1 output track? Display these meters signal?"

Does this answer your questions?

Can you plug in a headphone or a speaker to your soundcard the x-fi titanium"

I think you may have found one problem at least. If I plug headphones into the 3.5mm headphone socket on the soundcard, I get audio. This raises another question. How do I route the audio signal from the soundcard to the USB socket that my speakers are connected to? I appreciate that that is no longer a Cubase problem but you guys might know. Alternatively should I try to connect speakers directly to the back of the soundcard? (Are they “ports”)? My speakers have quarter inch jack or USB input, whereas my soundcard has outputs 3.5mm headphone, 3 phono, or 1 optical. All this different connectivity is a pain. What’s the best way of connecting the speakers to the soundcard, phono to quarter inch jack? Is there any way I can use the optical output, because that’s the fastest, isn’t it?

Many thanks for all this, by the way. This is really wrecking my head.

Ah, USB speakers, that explains everything.
That means that your speakers actually act as an audio interface, and as such completely bypass your creative X-fi soundcard. With your current setup, Cubase sends all the audio to the X-fi, but your speakers aren’t connected to the X-fi so no wonder you get no sound.

If you don’t need the inputs on your X-FI, you can probably get away with this by installing the ASIO4all driver, selecting your USB speakers as output in the driver control panel and using this ASIO driver in Cubase.

Ideally you should use a soundcard with a dedicated ASIO driver and connect your speakers to that, but that’ll cost you.

Ah, USB speakers, that explains everything.
That means that your speakers actually act as an audio interface, and as such completely bypass your creative X-fi soundcard. With your current setup, Cubase sends all the audio to the X-fi, but your speakers aren’t connected to the X-fi so no wonder you get no sou

nd.

That was also my suggestion.

Greetz Bassbase

Me to. :wink:

Cracked it eventually. Made up a lead of twin phono to 8.5mm jack and plugged that direct from soundcard to speakers - works fine. I can’t work out how on earth I was hearing anything before though. As always with these things, was a simple problem.

Many thanks to all who helped. :slight_smile: