No Sound

I posted this a while back and no one seemed to have a definitive answer so I’ll try again.

Every now and again, when I power up my computer, I get no sound … EXCEPT in Cubase! All my computer functions are routed through my interface sound card. So is Cubase. Computer says everything is working including pertinent drivers. I can rule out anything post computer (amp, speakers, interface, sound card etc) because everything works fine with Cubase. It’s just everything else outside of Cubase. I don’t know what else to check. I end up having to restore to the day before to get it to work properly. Not even a reboot will remedy the situation. It might not happen again for 2 months but it seems pretty random in frequency. Any thoughts anyone? Thanks in advance!

I’m just getting back into recording after a two year hiatus but i seem to remember having a similar issue.

In the cubase audio driver there is a checkbox to tell the driver to release the driver when focus from cubase is removed. You might check that setting.

Also, like other apps which take control of the drivers, the previous settings of the soundcard should be reinstated when the program is closed. Check the windows mixer applet to see if your normal audio channel is turned down to zero or perhaps muted.

Thanks for the hit BriHar!

When I noticed that Cubase was the only program working, I thought too that it wasn’t releasing the driver so I did check that checkbox you mentioned but still to no avail. I checked it, closed and relaunched Cubase, rebooted my computer and reversed the process but the only remedy was to restore to an earlier date. In addition, this would occur even if I hadn’t opened Cubase the day before when the sound was working fine so I don’t know how Cubase could even have aquired the driver. I also checked the Windows applet and it showed everything was working fine, including proper volume settings and free of muting. Still has me scratching my head. (shrug)
Did your remedy (releasing driver in Cubase) work for you and without rebooting your computer?

Bump …

In my case, I had been using another software to profile my room and had turned all inputs down to zero and muted all outputs. The software took control of the mixer, and upon ending restored the muted conditions. Cubase also took control of the mixer and everything worked. When I went to play a CD later however, there was no sound until I remembered I had to turn the windows mixer channels back up and unmute the other playback channels.

Ok, looks like we have different problems that created the same result. Thanks for explaining though!

Ok, I have found the problem to this. I know what it is and how to fix it when it occurs but I don’t know how to keep it from re-occurring. Looking at the snapshot of my Windows sound control, It shows that all my sound functions are working properly. As you can see, there is a little green arrow next to the default routing which in this case is the top analog left and right out. At times, when I start my computer, it will default to the Digital output device (SPDIF) on the bottom and that’s what was causing my problem of no sound. Knowing this, all I have to do is select the analog out and click “set default” then click “OK” and I’m back up and running. The question is, why is my computer all of the sudden defaulting to the digital output on it’s own when I set the default to the analog output?
I’m going to disable the digital output and see if that discourages the default. I’m open to your comments on this.
Thanks for your replies!

Will
Windows Sound Snapshot.JPG