no sound

also forgot to mention, when i do have sound it is not stereo only comes thru one side, how is this resolved?

you could have just added that to your original post rather than a new topic as it’ll become fragmented really quickly :wink:

Anyway, what Cubase version, what soundcard, what O/S etc? (as alexis has already asked in your first post!)

From the sounds of it you are using the built in sound card!

What Split said! :wink:

(And you may want to consider removing the empty thread one titled “sound issues” and just stick with this one.)

When I updated cubase, it seemed to lose the prefs I’d stored for my soundcard. For ages until I resaved my template, I had to manually link the speakers each time. I’m guessing this is a control room / speaker linkage issue, so I’d suggest trying one of two things…

  1. Press F4. Select the ‘Outputs’ tab. Do you have any busses listed? If not, click ‘Add bus’, select Stereo, then choose your left / right speaker under the Stereo Port tab. If you have a bus listed it’s possible that, if your soundcard supports multiple outputs like mine does, you’ve got the wrong outputs selected, try changing them for the other set of outputs.

  2. Try disabling the control room. I consider myself to be really knowledgeable about cubase but because I record in a with no outboard gear or desk, I have never needed to use it, so as my knowledge on the control room is limited I wouldn’t try to tell you what options might be wrongly setup! However simply disabling the control room will also disable the problem if that’s what is causing it.

Hope that helps… let us know how you get on.

OK i am not that computer smart, you did help on the stereo problem, it was the buss assignment issue. now what about when i plug in my headphones the sound stops but the file contiues to play? my first post with no sound that still countinues

You still need to tell us about your sound card etc!!!

Did you try disabling the control room? That has particular settings for headphones so disabling it might sort it out.

Couple of other things to look at… my soundcard has a switch for the headphones so I can monitor either of the outputs, have you got the correct output selected for the headphones on your soundcard? If you’ve got the wrong otuput selected there you’ll get silence. Also, and I hope you don’t feel I’m insulting your intelligence here because I’ve actually done this myself before… check the volume is up on the headphones? :slight_smile: