no sound

I am using ur44 and dell latitude portable w8.1, cubase LE AI 7, all updated. Sound comes out with all applicatons used but cubase. I watched the tutorials and did what is said: still no sound. Is this a problem of my pc or w8?

go to devices > then > vst connections > then output.

Is your soundcard selected there under device port when you create a “add buss”

If not go to Devices, then device setup , then VST Audio system. On the right top > is the soundcard ASIO Driver selected ?

If you do make changes to this just go back to your audio track and select the output again to stereo out. Hopefully it will play back now !

Hi, thanks
this was already all good and it says that audio outputs are connected BUT still no sound comes out. If I play music via windows, it works perfectly. Only no sound out of cubase.
is there anything else to set up please?

What is it you are trying to play from Cubase? Recorded audio track? Instrument track?

A screenshot of your project window as well as the VST Audio System window and VST Connections ‘Output’ tab would help.

OK, now I have sound when I record but no playback and quite some delay when recording. However it is all good when I use Audacity so there is still some wrong setting in Cubase. Please help.

Hit that monitor button on the recording track after you record. Looks like the side view of a speaker. Or in preferences change to ‘Tapemachine Style’ under VST Auto Monitoring to do it automatically.

You need to adjust your buffer (latency) setting in the control panel of your interface.

Welcome to the beginning of a long learning… :slight_smile:

Open up the control room section, check to see that “speakers A” button is selected, similar things happened to me, took an hour of rebooting and cursing until I spotted that lol

Did you remember to turn off the audio input monitor button after you’ve recorded?