No souund

Can someone tell which forum i should be using to address sound issues or more correctly lack of sound.

You can post it here. I’m sure someone will try to help. Please list your system and software specs and be as detailed as possible with what your issue is. Just saying “No Sound” does not explain it enough.

Regards :sunglasses:

First, check you have your interface selected in Device Setup > VST Audio System > ASIO Driver. If that’s ok, the next place to look is VST Connections (F4) Outputs, or the Studio tab if you’re using Control Room, and make sure the Audio Device is selected and the Device Ports are assigned.

i wound up installing the asio4all driver. i have an alienware with core i5 16gb ram and windows 10.

im not sure about the sound driver that came with the laptop. it said stagelight in one of the device drop downs. so i tried the asio4all. the sound comes out of the built in speakers but not the bluetooth headphones.

The trouble with using the onboard soundcard is that you will never realise the potential of Cubase and will suffer a fair degree of latency. We do need more info on the version of Cubase you are using. You will probably need to consider an external soundcard if you are at all serious about using Cubase.

+1

I have Cubase 8 AI ver.8.0.35. It came with a Yamaha Motif rack i just purchased.

This is what i get when i look at the “sound video and game controllers” in the device manager:
Creative bluetooth Audio D1
Korg Triton Taktile-25
MDR-XB950BT Hands-Free (this is a bluetooth headset)
MDR-XB950BT Stereo
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
Realtek High Definition Audio

And this is the “software devices” in the device manager:
Microsoft Device Association Root Enumerator
Microsoft GS Wavetable Synth (sounds like crap)
WAN Connection Device
WAN Device



None of the sound devices displayed in any of the Device tabs for audio or sound. The Korg and Yamaha displays in the MIDI screen (Devices > MIDI).

I read one forum entry where i got the link for the asio4all driver that Cubase isn’t compatible with some sound cards/drivers. i think it’s more than just some that it’s not compatible with. It’s more like most.

Very frustrating. As it is right now, i cant do anything with Cubase.

oh, and also in the “system devices” of the device manager lists a “high definition audio controller”.

More likely to be that asio4all doesn’t work with your on-board audio hardware. Check out the internet for other people with similar problems with Realtek.

You’ve only got Windows (WDM) drivers; Cubase requires ASIO drivers and it’s only more serious audio hardware that’s going to be supplied with them. It doesn’t have to cost a lot, but from what I see of your spec, you’re gonna need something, especially if you’re intending to play Cubase’s internal syths with an external keyboard.

silhouette put his finger on it when he mentioned latency - the delay between hitting a note and the sound coming out. Obviously, the lower the latency the better but on-board audio hardware isn’t low latency and will make the synth unplayable - there’d be too much delay in monitoring.

Neither, with built-in audio, will you have suitable inputs (i.e. full-size) for microphones, guitars or other instruments. Whatever you do, DON’T be tempted to load up built-in minijacks with adaptors - the contacts can’t take the weight! I found this out the hard way…

There’s plenty of help on t’Internet and talk to people (real ones or us…). Probably best not to carry on a gear discussion here. There’s a Computer / Studio Hardware & Setup forum here where I’m sure there’s a thread you could find to get you going.

Anyway, that’s my tuppence. Hope it helps, even if it might not be what you’re hoping to hear.

Good luck,
C :wink:

Point taken regarding the sound card, I had invested in an M-audio analogue soundcard back in 2006 for $200 and did a great job.I did find a solution on YouTube regarding the sound. I had to go to Devices> VST connections and then choose stereo output and I could finally hear the sound. But I have to do this each time I open Cubase.

I would like some information regarding the screenshot I have posted, I had made some drum beats using groove agent, and when the project opens you can see there is a midi, and also a drum map I believe its called. But there is no drum sound. How can I get the drums to be heard? Is this a tedious task? Is there a particular tutorial I can see how to get around this?

I appreciate the time which you guys are giving me a helping hand.

Hey graphomet!

Ok the BEST ADVICE ANYONE can give you right now is to spend some time learning to understand the very basics of cubase and how it interacts with your computer and visa-versa.
This type of post pops up frequently on here and, don’t take this the wrong way, is purely down to user inexperience and unrealistic expectations on the users’ part… i say this with respect as ALL of us were in your position at one time or another…

There is a thread here https://www.steinberg.net/forums/viewtopic.php?f=198&t=96482 which might be worth you reading.

People WILL try and help you out but unless you have a decent understanding of the very basics you’re always going to struggle.

Probably not what you want to hear but in the medium term it will get you to where you want to be MUCH quicker…



:wink:

Couple of things:

  1. You’re asking about MIDI but you left an Audio track highlighted, so we can’t see the MIDI channel settings! Don’t worry about it, it’s easy to do… :wink:

  2. In the Instrument Panel to the right, both VSTs seem to be showing an !!! error !!!

  3. Check your VST Connections (F4). Audio Outputs (top, below the buttons) are showing Not Connected. Did your YT fix unfix something else? Were you using Studio? Have a look and if no joy send a post of the Studio and Output tabs of VST Connections.

Don’t worry about asking. matjones is right but fortunately for you I really don’t have anything better to do with my time at the moment. And I hope once we’ve got some noise out of the thing, you’ll be able to get stuck in on your own account. Getting yourself in a mess then getting out of it is a very effective way of learning, I’ve always found… :slight_smile: