No staff names

Creating a new score: no staff names?

Hmm… Do you want to get rid of the staff labels or are you missing them?
As a start, take a look at the staves and systems page of layout options.
If you want to remove only individual staff labels, you can change instrument names in setup mode. Expand the player card, hover over the instrument in question, click on the small chevron that appears and select Edit names.

Hope it helps!

I’m sorry, it does not help!

Did you get my answer to your message?
Anyway, if you post your score or a new one with the problem here, I or someone else can take a look (change the file extension to .zip first, the forum won’t let you attach a dorico file).

A short fil (412 KB)

Okay, I had a look at the file and there’s nothing special going on.
To show the staff labels go to Layout Options (Ctrl-Shift-L) and select ‘Staves and Systems’ from the dropdown list in the top-left corner. Now you’ll see two options for staff labels on the first and on subsequent systems in the main dialog. Select something else than ‘none’ from the dropdown lists and click ‘Apply’.

I suspect that you have saved these settings as Default at some point because otherwise staff labels would be shown when you start a new project. To correct this, choose the options you like and save them as Default at the bottom of the dialog.

Thank you! It’s the solution!
Best regards, Paul