No stereo/mono track names in C6 ?

Here is a screenshot of the same project opened in C6 ( left) and C5 ( right )
In Cubase 5 ,The tracks have a stereo or mono showing right on the track. I miss this in C6.
in Cubase 6, It still shows if the track is stereo or mono on the mixer tabs, just not onthe project page.
Does anyone else miss this ?
Cubase 5 and 6.jpg


I noticed that too, but found that you can switch them on in the track controls setup. But I have to say I have turned them off again, because I realized for the work I do, even if they are mono or stereo tracks, I never actually think about it after I have created the track.

Also it looks less cluttered too.


ps. from your screenshots you can see that Steinberg have learned from the font crisis last year :slight_smile:

Thx for the help I have them back now, just different : " 0 " for mono and " 00 " for stereo
But I can live with that

OK … so how about a quick tip about how you got them back?


To get them back, right click on a track, then click on Track control settings.
Then I just moved the "channel configuration " up to the 2nd from top ( just under name)
them I have the little 0 = mono and 00 = stereo displayed for all tracks.

You can also decide what buttons will and will not be shown or hidden and in what order they will be displayed