No stereo out

I’m trying to connect my Roland RV5050 - I’m getting a midi signal in Cubase and on the RV5050. My Focusrite 18i6 shows an analogue signal from the RV5050 and the same can be seen in the Scarlett mix control but there’s no stereo out signal in cubase and no sound. Everything is fine if I use the internal VST’s.
Windows 7 64bit, Cubase Artist 10, Focusrite Scarlett 18i6
Any ideas please?

  1. Studio/Audio Connections. Select the INPUT buss tab. Click Add buss, stereo. Then make sure the Audio Device is selected, Focusrite. Assign the physical inputs on the Focusrite you are using in the Device Port box.

  2. Add a Stereo Audio Track. Select your new stereo input bus you just created in the Inspector on that track.
    Enable Monitor button on that track.

Thank you Shanabit - things go from bad to worse - I’ve lost midi now on the RV5050 - I’ve no idea what’s happened. I’ll get back to you when I’ve discovered what’s changed. I’ve got a midi signal in Cubase but it doesn’t register on the RV5050 and there’s no sound registering on the Focusrite.
Thank you for your help.

Never heard of a Roland RV5050
This the guy you are taking about? ?
What keyboard are you using as well?

Yeah I’m showing my age - it’s an XV5050 - keyboard Nektar Panorama T6

I’ve discovered that you can’t add an external midi instrument in Cubase Artist 10 - it’s just not possible - go to Midi device manager and there is no option for an external instrument - I’ve spent hours checking to see what I was doing wrong before the penny dropped. Now I have to figure out how to get a sound from my XV5050 without setting up an external instrument. Any ideas?

Yes, Cubase artist does not have external Instruments, but fyi: in no Cubase version do you set up an external instrument in the MIDI device manager.

Make an audio connection from the XV5050s audio output to your audio interface´s input, set up Cubase as explained in the manual and use a standard audio track, just like Shanabit had written in the 2nd post already.

For the record, I never use External Instruments here. Midi track, record to audio track, commit and go

Speaks two languages yet can’t type. Listen here linguini, spell it correctly :smiley:

Sorry, phone auto correction.

I jest :stuck_out_tongue: