no text in Inspector parameters

Hi,
CB9.5.30 fixed a graphical issue with range selection showing only black for me, now its back to normal highlight [great!] but introduced a new one [bah!]. As you can see from the screenshot the inspector parameters have no text in them. I can hover the mouse over the right hand symbol to discover what they are - but… Again, probably my old Intel hd 3000 graphics? I have tried the usual safe start and new preferences to no avail.
Still, as much faith as I have in you - as I am sure you can fix this, Steinberg, I do wonder sometimes why this graphics issue affects only your software but nothing else on my computer.
Anyway, onwards and upwards,
Stefan

Same issue here.
After update to 9.5.30 no text in mixer and inspector. Gpu: Intel hd3000.

Hi Blues,
We are not the only ones. See https://www.steinberg.net/forums/viewtopic.php?f=253&t=139168&p=749149#p748498
Put in a support ticket to SB tech and they might fix it for the next update.

Thanks Wanderer,

I will follow that you suggest.

Hi Wanderer,

I tried to submit ticket in MySteiberg, but only links for distributors contacts.

Just a heads-up to let you know that I do not have any display issues with the Intel HD3000 graphics driver as described by some users in these forums recently. In fact, I was using a very old driver (2012) that I updated to the latest one a few days ago (hd3000_win64_152824.exe). I still don’t have any UI glitches of any kind. Sorry, I know that’s not what you want to hear but it works fine over here.

Hi Panther,
That is interesting. The hd 3000 driver you have recently installed is 9.17.10.4229 [as stated on the page https://downloadcenter.intel.com/download/24971/Intel-HD-Graphics-Driver-for-Windows-7-8-64-bit]
Mine is a later one [9.17.10.4459] which came from the Microsoft update catalogue
https://www.catalog.update.microsoft.com/Search.aspx?q=9.17.10.4459
This is later than both yours and the Win 8 driver provided by my laptop manufacturer [v9.17.10.2843]. I wonder if the UI glitches are due to something in the microsoft version I have.
I might experiment later when I am feeling brave!
cheers

I prefer using Intel’s driver over the Microsoft version (generic?). Nevertheless, you seem be on to something and I’m very curious to see if this might solve your issue if you do decide to go ahead with it. Let us know & good luck!

Solved:

I followed the same proceedings of this post:
https://japan.steinberg.net/forums/viewtopic.php?p=748752

Replaced the 9.5.30 graphics2d.dll by the old 9.5.21.

Cheers.

Tried changing the microsoft driver to the latest ASUS Intel driver but no luck.

Same issue here (german version Pro). Driver: Intel HD graphics 2000. Worked fine for years until update 9.5.30.
Are there any suggestions found for solving this problem?

Tried both intel hd 3000 drivers (intel and microsoft windows 10) without success.

SOLVED by this way:

Replaced the 9.5.30 graphics2d.dll by the old 9.5.21.

I followed the same proceedings of this post:
https://japan.steinberg.net/forums/view … p?p=748752

Cheers.

Hi Blues,
If its solved for you that’s good. For me, using the old 9.5.21 reverts me to a previously more annoying problem! I am just going to wait for the next update and hope…