No text in windows in Cubase LE.

I have a problem! my HP Pavilion G6-2386sr laptop, Windows 10, installed Cubase 11 LE and there is no text in the DAW menu windows. The operating system is just installed, all the drivers are there. I ask for help! Sorry, I don’t speak English)

hello, you can try using Microsoft’s basic display driver.

something similar happens to me. I had to modify the permissions, patch some system files and have a plugin loaded, so far I have solved it.

I have a Hd3000 and AMD that I do not remember the model,6700m I think.

Also try, in the AMD configuration, that Cubase runs in POWER SAVING mode.

I Speak Spanish…(using Google Translator)

Thanks for the answer, I tried this option, but then during Cubase loading the program crashes at the “videoplayer” moment.

ok so you need to patch the system files. it is a bit tricky. If you are not used to it, do it.

I’m still understanding English, but your language … very complicated for me. Also, you have a very reduced version of cubase. I load a plugin in the control room and I forget …

What options have you tried?