No "transportbar" when edits midi

When i doubleclick on my drumparts and comes in to the new window and wants to edit my drums. I dont have the playbutton inside that window. Not rew or ff either. Its frustrating to close the window every time just to playback and listen to what ive just edited. I think there is a setting somewhere for this but i cant find it and turns here for your help :slight_smile:

I think you would have to use the floating transport panel unless you can perhaps use the drum editor via the lower zone? I don’t use the lower zone, but I’m sure someone here would know.

You are correct, with the Drum and key editors There is no Transport Buttons, or what you call play buttons available in the Drum Editor Set Up Tool Bar. There is Transport Palette, but that only transposes drum notes, nothing to do with transport. Transport Buttons are also available in the 3 mix consoles too. Is there a problem using the floating transport panel over the drum editor?

aha so there is no settings where i can get this buttons be visible in the editwindow of the mididrums then. Cus i thought so. I use 2 monitors so i dont want this lower zone window. But i guess i have to move back and use the floating transportbar as you suggest then. Thanks for your advice. I never thought of that. Maybe this option could be something for steiny to implement in the future, I miss it at least

Why not just use the Numpad.

ohh yes i should learn to use it more. Im so dependent on the mouse and almost never use keycommand. i guess im to lazy to learn it

That’s what I thought of myslef too, until I got shortcut stickers.