No valid Licence 12.0.30

Just downloaded/installed 12.0.30 now comes up with ‘No valid licence’ on startup.
Activation manager shows licence activated.
Have tried:
-Restarting PC
-Deactivating and activating in SAM
Same problem on trying to start Cubase.
Now what?


Logging into activation manager again solved it for me.

1 Like

Have you updated to the latest version of SAM?

1 Like

Thanks for the suggestion.

Glad it worked for you but sadly not making any difference here.

Think I’ll shut it down and try again tomorrow. Maybe it will magically revert to a functioning system in the morning…

Now working after:

  • Reinstalled SAM then rebooted
  • Deactivated and reactivated then rebooted

I swear I did exactly the same yesterday without success, take the win anyway.

1 Like

I think of you do not update via the download manager the license manager needs to updated manually to 1.3.x

1 Like

Me too
After i update cubase 12.0.20 to 12.0.30 it cant be open,

the license back to cubase 11 pro (upgraded to cubase 12 with steinberg licenscing)

I have tried to re enter activation code but curently there is no license which can be upgrade :smiling_face_with_tear:

I also tried to steinberg activation manager but no licensed found :smiling_face_with_tear::smiling_face_with_tear::smiling_face_with_tear:

Are you connected to my Steiberg for the license activation?

make sure steinberg activation manager is up to date
and you are connected to the internet while activating!
this was working for me

1 Like

I had the exact problem. I updated Cubase manually and apparently it needs an update of the SAM as well. After updating the SAM, all works fine.

1 Like

@scnh Thanks, it worked for me after fishing around wasting nearly an hour trying to sort it. The SDA wasn’t working anyway, just keeps updating then closing like has happened before.
Cubase 12.0.30 now roks! :slight_smile:

Same here on Mac M1 Max, after upgrading to 12.0.30 and updating steinberg activation manager.

Tried everything, reinstall, reboot dozens of times over 3 hours !

C12 says ‘No Valid license’ when activation manager says Activated !!!

This is not acceptable ! Never seen that from a major DAW !!! Now I am stuck for days waiting for Steinberg reply and I cant work …

Same here, Mac Catalina, when I try to install the latest SAM the “install” button is grey and not able to be clicked, no matter if I’m trying to use the OS X HDD or any other.
Uninstalled, rebooted, tried again, nothing works…

It’s a shame Steinberg!

Found a possible solution:

Uninstalled Steinberg Download Assistant
Uninstalled SAM
Downloaded the latest Steinberg Download Assistant from Steinberg, (.dmg file)
Started the installation and when SDA open it downloads both latest SAM and E-licenser and installs correct.
Rebooted and logged in again to SAM, it works fine now.