No valid licence found. Program will quit now - Please help


after my Windows 10 reinstall I can’t get my Cubase open again. There is some issue with activation. I’ve tried fix it for last 3 weeks with no solution. Technical support on My Steinberd doesn’t proceed with my ticket. I would so much appreciate if someone could help me.

In short:
I have my eLicencer with activated product. I open Cubase it says no licence found and asks to enter my activation code again. When I enter that code it says code was already in use and that’s it. I’ve tried to reinstall cubase and eLicencer multiple times with the same ending effect every single time. I gave up. Looking forward to people from MySteiberg to eventually answer to my ticket or maybe get some help here.

Those are my steps:
step 1 - install cubase (it installs elicencer automatically)
step 2 - perform maintantance for eLicencer
step 3 - reactivate software
step 4 - download licence
step 5 - launch Cubase
step 6 - start software activation ends with fail
Every time I launch any software I do it from Administration level.

Printscreens from every step below:
step 1

step 2

step 3

step 4

step 5

step 6

From what I can tell you are trying to use 10.5 when you only have a license for 10.

Oh no I didn’t realize Cubase 10 or 10.5 are different products. What a shame… I’m trying with this now. Thanks for opening my eyes

Yes, 10.5 is a paid update. I’m pretty sure if you install 10.0 it will work without issues.

It worked like a charm :mrgreen: I can’t believe I got stuck on it for weeks :imp:

Thanks so much for helping me out!


Topic for close

You’re welcome.

Hey Scab Pickens … I just purchased a UR22C and had what appears to be the same problem (after download 15GB @ $10/5GB). Where did I miss that I was to download 10.0? I can’t find that bit of information anywhere. Very irritating … now it’s going to cost me another $30.

Did you install the latest eLicenser Control Center?

If you enter a valid activation code for 10.0, at this point (I think) it should automatically be updated to 10.5 because of the grace period.

Your details are kind of lacking. What did you actually try? What were the results?

Thanks for your reply. I solved this problem. It turned out that there is a separate “activation code” (vs. the “download access code”) which was emailed to me after the download completed (I guess). It does NOT tell you that in the audio interface manual that came with the product and which I was following precisely for the steps to install. I happened to just stumble on it when I logged in and looked at the “MySteinberg” webpage. It would have been nice (i.e. saved me a lot of time and frustration" if they had put this in the manual!

You figured it out, at least! :slight_smile:

Yep, and thanks again for your reply/help!