"No valid Licence found. The program will quit now"

Hi, good Steinberg folks.

I’ve been running Pro 8.5 with no issues EXCEPT I occasionally get this pop-up message when I launch the program.

I usually just restart my computer (Macbook Pro, OS X 10.11.2) and things go fine after that.

Any idea why I’m getting the random popup in the first place?

Cheers.
Cubase Pro 8.5 Pop-up.jpg

It’s typically a USB connectivity driven issue where cubase can’t see dongle due to USB driver issues either with the dongle port, or other USB devices causing interference. In my case motu USB midi drivers knock out the Stirnberg dongle and I have to unplug and replug it in and reboot and reinstall motu midi drivers and all is better.

Thanks, Indiescore. That’s a clue, but my simple system is all Cubase/Steinberg. Cubase Pro 8.5 and a UR824 interface with everything updated to the latest and greatest. The whole Yamaha family should, theoretically, be able to all see each other and their stupid dongle just fine, and get along. It’s annoying, and random, but not fatal. I can (for now) get up and running after each Cubase brain-fart and reboot. I’d sure like to prevent it from happening in the first place though. It doesn’t exactly inspire confidence. (How to shut down a Cubase studio: Swipe their dongle. Or wait for the licence dongle brain-fart. Geez, what a choice.)

If it goes fatal, I’m switching to Apogee and Logic. < wink >

Cheers.

I know it is an obvious answer but have you tried using the dongle in a different usb port.

Had something similar recently after an El Capitan “update”.

Just re installed the latest e licenser version and all was good. I suspect the update caused some permission errors or similar but that fixed it for me, hope you get up speed soon!

Edit - Just tried and then rolled back from the ElCap beta 10.4.4 - this stopped the ELC from being seen completely!

Thanks for the ideas but so far nothing’s changed.

It happened again this morning. Had to reboot to get up and running again.

It is a random (does not happen every day) P.I.T.A.

Cheers.
Cubase Pro 8.5 Pop-up.jpg

As always with these things when there is no obvious pattern I would check USB connection path etc. if the eLicenscer is plugged in directly then not more you can do but perhaps suspect the dongle itself, otherwise ensure any hubs etc are receiving full power and behaving as expected.

Having had this a while back I always plug the eLincenser directly in to the computer.

Hope you get it fixed!

I have had the same thing, using a different USB port solved it. The connectors on the USB dongle can get “dirty”
Try to unplug it and plug it back in a few times. If it continues I would suggest a replacement dongle.

Thanks for the tips everyone. Hopefully the Steinberg/Yamaha team is aware of it. Maybe it’s related to this issue?
https://www.steinberg.net/forums/viewtopic.php?f=230&t=89032
Cheers.