No valid licenses found (WaveLab 11.1 and eLicenser) [SOLVED]

very interesting - I’ve a C12 and N12 licence on my PC so I’m not getting that error message.

I’m assuming that both HSSE and GASE on your system are the latest versions ? (which I believe use the new steinberg activation manager AS WELL AS the elicencer), so it’s possible that this version of the activation manager has broken it’s own elicenser integration.

There are only a few bits of software that support this kind of ‘dual’ licensing…I’m guessing they are all f**cked.

I’ll see if I can find a way to confirm it

sigh (v2)

Yes I meant this!

well it’s all normal ?

if I ‘activate’ W11 it works - but if I deactivate it doesn’t

Until today it was working on the elicenser (as designed) but after having the latest activation manager forced on the PC it’s stopped working.

Can’t be any more clear - have you tried it ?

I’m also guessing that Thomas was hitting the same issue here:

My HSSE and GASE are up to date. I confirm that this problem concerns products that can be activated via SAM and elicenser. My Halion 6 (dongle license only) works fine but my Groove Agent 5 doesn’t works with my dongle. I have Nuendo 12 and everything works fine with licenses activated via internet.

1 Like


thanks for the update - not sure if anybody apart from @PG1 is aware of this yet (and I don’t think he’s quite understood the nature of the issue)

probably lots of people haven’t had the forced SAM update.

Hopefully they can roll back SAM as knowing SB they won’t be able to provide a hotfix very quickly.

It’s worrying though - as next time it could break a lot more ?

I just updated WL to 11.2.02 on my Mac running Mac OS 10.15.7 Catalina and it took about 1/3rd the time of my PC but I got all kinds of “strange” messages having to do with “your computer is not authorized” and other kinds of unfathomable messaging. Plus it had to download a lot of “something” off the WWW which seemed to take a lot of time. IMHO the authorizer is not quite doing what it was designed to do…and should be FIXED. YUCK!

Just for chuckles and grins does anyone, other than PG, from Steinberg ever read these forums? Or do they just post things???

yes, Steinberg read them, although they often feel it’s better to not respond.

Communication has never been their strong point. Sometimes a simple ‘whoops - sorry and we’re on the case’ would be helpful.

Probably doesn’t get as much visibility being in the WL forum however, but maybe @PG1 can escalate ?

yes, I can confirm that here too.

If I disable my C12/N12 licences then HSSE fails with a licence error despite valid licences being available on the elicencer - just as you have found.

Think that confirms the nature of the issue with the latest SAM

oddly The Grand 3, which was updated a few days ago to use a ‘hybrid licences’ seems unaffected.

paging @Ben_at_Steinberg to give some visibility to the issue

I have exactly the same symptoms.

Exactly … the Download Manager forces updates to SAM and eLC with no option to stop it.

1 Like

which is hilarious - next time SB mess it up it might be much more catastrophic…no way to roll back either.

The cynic in me suspects that Steinberg made a mistake with the “voucher” upgrades to WL and GA, which resulted in being able to have the products on 4 devices instead of 3 … and now that mistake has been “corrected” and they’re just keeping stumm about it.

But that’s just the cynic in me … :smiling_imp:

I can’t imagine they would do that plus Halion Sonic and GA haven’t had ‘voucher upgrades’ as yet ? and The Grand has and remains ok.

I like your thinking though - but you should never underestimate how SB are able to mess things up :slight_smile:

I’m hoping, once /if they acknowledge the issue, they will learn from it and stop the auto-update in the download assistant - that just makes these kind of issues far more scary than they need to be.

not something that @PG1 can resolve - I’m hoping @Ben_at_Steinberg can step in and get the fixes out quickly

this guy :smiley:

I think this only affects WaveLab. The Halion team VSTis are working fine with the eLicenser for me. Try giving HSSE a moment to load. In my case, I have both the upgraded Cubase Pro 11 license and Halion Sonic SE “Free” license in my USB-eLicenser. Are you using Nuendo?

Unfortunately, I don’t have the USB-eLicenser version of the Wavelab 11 license to check if this issue is also present on my system.

It looks like the release notes for SAM 1.4.10 haven’t been updated yet, but some of the issues it addresses were brought up here in the #wavelab forum.

unfortunately not

I don’t know what licences you have activated in the SAM ? or what you have on your elicencer ?

make sure you have the latest version of HSSE and the activation manager - deactivate ‘everything’ from the SAM.

HSSE should run from the licence you may have for C11/N11 on the dongle - it doesn’t here or with others

and yes I have Nuendo11/12 too but not relevant.

EDIT - just to be clear I tested the standalone version of HSSE - not sure if the plugin version licence is handled differently as a plugin within cubase/nuendo

I have the latest versions of everything. I signed out from the Steinberg Activation Manager and restarted my system to make sure. Everything seems to work as it should in Cubase Pro 11, same for standalone Halion Sonic SE. The licenses in my USB-eLicenser are Cubase Pro 11 upgraded to Cubase Pro 12, Absolute 4 (USB) and Halion Sonic SE 3.


Just to be clear, I’m not trying to defend Steinberg here, I’m just trying to help figure out what was broken. Maybe it could help them fix this sooner.

1 Like

totally understood - and thanks taking the time to check - much appreciated.

Possibly it’s more nuanced than that - I don’t have a separate licence for HSSE, mine comes from cubase/nuendo v11 on the elicenser. Maybe that’s the difference ?

As soon as I disable C12/N12 from the SAM it disables HSSE, despite there being valid (several) licences on the elicenser.

Another thing is that I remained signed in to the SAM but deactivated the C12/N12 licences. Looks like you signed out.

Maybe (?) the problem is that when SAM does the inital check for a valid licence it stops as soon as it sees the licences are not enabled (in my case the auto-enable licence setting is set to off). In your case it doesn’t see the disabled licences so it doesn’t flag back to the application that is not-licensed ?

So the bug might be that if you have disabled licences in your account the SAM reports back to the app that there is no license and doesn’t check the elicenser - That was the situation that both @Waltercalling and myself had…but in your case there are no disabled licenses in the SAM as you weren’t signed in.

if that makes sense ? (thinking aloud)

EDIT (and more thinking aloud on this rambling post) - it’s possible (?) that SB designed this in …on the basis if you have a disabled license in SAM that exists on the elicenser you should actually be using it - as it’s likely that it’s been a ‘upgraded to SAM’ license - which @MrSoundman hinted at earlier and I thought too cynical.

I refer to my particular brand as “constructive cynicism”.
Oddly – and depressingly – more often right than wrong.

1 Like

Had the same issue just the other day after updating my NUENDO V11 to V12. I ran the Maintenance option on my eLicenser and then Re-Registered my Steinberg License Key and then WaveLab V11 worked again and has continued so far. Not sure if this will work for you but worth a try. Steinberg’s new Licensing program is certainly causing a lot of issues even with software that is still licensed to the Dongle.

1 Like


unfortunately not - this is an issue introduced by the latest version of the SAM


here’s another one

and another

1 Like