No Video in Connect SE

Hi, as I create a new Connect, there is a message saying “No OPEN GL Support”, :Your Graphics Hardware or driver are outdated. Graphics and video features will be limited".

I downloaded the lateset driver for my Nvidia QUADRO NVS 440 card and did a check on it’s Open GL support. The version is 2.1.

Is there something else I should do in order to make the video plugin work in Connect SE?

Thank you


This should work. Can you give us more details (Win/Mac, system, cpu etc?

Win 7 64bit, i7, Ram 12GB, Cubase 9 pro, Microsoft LifeCam HD-3000

That’s truly weird, should definitely work. Does the error also occur when you start without the camera? And are you sure that your monitor is not connected to the internal video instead? Sorry if you consider that a dumb question :slight_smile:
We will try to get hold of that NVIDIA card to see if we can reproduce the problem. This is the first such report.
I’m curious: does it work nevertheless? Do you get a picture at all, and do you see your cam in the right bottom corner?
Sorry for the inconvenience.

The error states that my video graphics card is out of date, not the camera. I disabled the camera in Device Manager and the error insists. Yes I am sure that my monitor is plugged into the Nvidia and not on the onboard graphics (if that is what you asked).
The rest of the session works fine (I am thinking of upgrading to PRO, but need to do little more reviews…I am reading complaints about the software)
The other end can see me fine, by the way.

thanks for the detailed info.
sorry to ask again, but can you see your camera picture or the performers’?

Only the performer can see me.
I also have quicktime 7.6

ok…I looked up the card. It’s 8 years old…
I will try to get hold of one, because we’d like to find out if such older cards can be supported nevertheless.
You might want to consider to buy a new graphics card - it does not have to be expensive, the cheapest available today will probably outperform that old card. But as it states to support OpenGL 2.1, it should work nevertheless.
I possibly found a used one…it will take until next week minimum, sorry. But we’ll try to figure it out.

I have no problem to upgrade but, a few CHEAP cards out on the market have 4 outputs (I need 4 screens simultaneously)

That makes it more difficult indeed. There are some affordable ones but they provide mixed interfaces like Geforce GT 740 with 2 x DVI, 1 HDMI, and 1 VGA.
I will look at your NVS 440 when I get hold of it.

Hi Musicullum.
Have we any news concerning my video controller?

Second question: Is Geforce GT 740 with 2 x DVI, 1 HDMI, and 1 VGA ok with VST CONNECT? Will it work?

Thank you


At this very instance I have ordered a used 440 :slight_smile: It looks like I’ll have it within the next days.
I don’t know if the GT 740 will work. So far, we had no problems with graphic cards except yours.
Will test and report back as soon as it’s here.

Any news?

Yes. I finally got the card. Then of course a DMS-59 adapter was missing, doh. Then no picture, 2nd card to install drivers for the 440 and finally a picture. Test: the NVIDIA driver indeed reports a very strange error. Guess I know how to fix it, but it does require some work and time and it’s quite complicated. Will report as soon as any results pop up, should be within the next days.

I have to give up on this. The workaround does not work.
Actually this is a very particular restriction of that very particular model (or model range). Cited:

“That particular error comes from the Nvidia compiler for nv4x (GeForce 6/7 cards), and is a limitation of the hardware.
All versions of GLSL support indexing in the language – this error falls under the catch-all of exceeding the hardware resource limits.”

So, bottom line is, the VST Connect message box was right to say “Your Graphics Hardware or driver are outdated”. It’s a pity because it’s kinda nice card with 4 monitor capability.
As said, any other (reasonably new) graphics card should work. I have several older models which don’t expose any such problems.

Really tried my best, but this can’t be solved, sorry.

Ok then. That leaves me with the solution of buying a newer graphics card. Thank you for all!

Im getting a similar issue. Maybe I will create a post soon.