No visible or audible levels in LE5 w/US-600 (Screenshots)

I have absolutely no levels in Cubase LE5 with my TASCAM US-600. I was working in Ableton just fine, but Cubase seems to be not working.

I have followed just about every setup guide I could find. I’ve even changed the sample rate to match that of Windows, thinking there may have been a conflict.

There are 1) no audible sounds coming through my interface, and 2) no visible levels in any of the meters.

VST Audio System:
VST System Link:
VST Connections:
Project During Playback:

What could be causing this issue?

You have the record enabled on that audio track, which means you will monitor the input assigned to that track. Not sure if you have inputs assigned or not. If you want to hear that audio clip on the track, you need to turn off record enable.
Another potential issue is your buffer setting. I see that you have 6-7 ms total latency with 96 kHz sample rate set. Depending on your machine (not specified), this is quite demanding for a USB interface. This could cause “overflow” which may cause the interface driver to stop. This happens to me occasionally, for example, if I have a very low buffer setting and turn on the wireless card and start browsing the internet. Most of the time, it is cured by a simple reset of the audio device driver and/or a larger buffer setting.

I have tried disabling recording on the track as well. I’ll try increasing the latency.

That worked.

Why did Ableton handle it just fine with the same settings? Oh well. It works. Thanks muchos for the help.