No visual waves with recordings

Hi there,

Just installed Cubase Artist 9.5, everything is working fine, but…

When I record my guitar, it will be recorded, but I don’t see no visual waves on the track, I just see a (one) straight line in the middle.

Does anyone know how I can fix this?

Greetings,
Martjo

See this thread below where it is acknowledged as a bug but best workaround in the meantime is:

– Record using 24-bit resolution (Project -> Project Setup)

https://www.steinberg.net/forums/viewtopic.php?f=250&t=126467

Ok, thanx for your help.
I record using 24-bit.
Now when I am zoom in I see the wavefile.
But do you know maybe a solution to see also the wave in normal position? Or is that impossible with Cubase 9.5.
Maybe I oversee the solution in the thread you send me.
When I import an audiofile I see the all the way.

If you’re not seeing the wave when you’re recording in 24bit it sounds like you might have a different issue (?) as that solved it for me.

Before I had that solution from Steinberg I went to Preferences-Record-Audio and un-ticked “Record Audio images during Record” then at least after recording the Waveform images showed up…still not ideal but better.

You should be able to see the waveforms in 9.5 as you record as with previous versions. I can since I switched to 24bit recording. Hopefully the fix when it comes will also solve you still not seeing them. If it doesn’t you need to let them know.

Ok, thanks for your help, I will try some different and if it doesn’t work I will contact Steinberg.