No VST connections in Mixer?

I used to open my Vst Connection window (where you route the physical inputs) in the mixer,
but it seems like it is gone. Is this not the proper way, does anybody have a suggestion where to open this now?

Click on routing

Has you enabled / selected your soundcard in the “device” setup. Otherwise you probably won’t see the right in/outputs?!


Where is that? I am too stupid to see that apparently


no this is not the problem, just want quick access to my inputs

In the channel rack

nope, want I ment was “f4”… told you too stupid, learning everyday :blush: