No VST sounds, where have they gone?

When I bought Cubase Pro 9.5 it came with a free update. I installed the 9.5 and did not update it on my old computer because I was afraid that the computer would be too slow and take damage by the heavy system requirements of newer updates. Finally the computer gave up on me anyway , I bought a new computer, installed Cubase 11, and here we are.

I feel exactly the same way. I’ve probably spent 35 hours on this problem this weekend and still no solution whatsoever… hours I’ve could have put into making music.
I’m also thinking about uninstalling everything and redo it from scratch. I can’t help you with Mac though, I’m on PC/Windows.

Todays’ update, Yesterday I contacted Steinberg Support. No answer yet. Last time I contacted them (4 years ago) it took them more than a month to answer.
Honestly I forgot about Steinberg support, I thought this forum was the support. And I must say, I was expecting way more activity by admins and employees of Steinberg. I mean the help came very quickly, that’s really good, but no solution is reached and no employee of Steinberg is showing any interest anymore. The solution should be in their interest too.

That’s scary stuff…I’m working as a full time film music composer and something like that would freak me out. What’s going on with Cubase 11??? I am reading some really serious issues…Will Steinberg ever release a Cubase that works 100%?

1 Like

Let me say (as a loyal & faithful customer), I would expect this to work properly, w/o the need to wait for a new one to be again paid …

1 Like

Sorry to ask the obvious, but just to make sure. You also activated the license for your 9.5 version after Cubase 11 was released? That is, your eLicenser Control Center shows that you have a Cubase 11 license?

No question is obvious, welcome!
All licences are eell set and correctly in place

I was on Cubase 8 for many years. Very happy with it, bar a few issues near the end of projects and a few bugs, but generally OK. I upgraded to 10.5. Some crashes were happening, no support for 32 bit, which meant I had to fork out to upgrade my 32-bit plugins to 64. Also, 10.5 doesn’t work with the Ultimate Windows 7, it needed the very latest updates. Microsoft has withdrawn all updates for windows 7. So if my drive goes, it’s game over…

In the meantime, Windows 10 is incompatible with my motherboard, so I have to trash my 2K computer and buy a new one that has all stuff working with each other…Seriously, if Cubase 8 had the exporting option of Cubase 11, I would draw the line there…What a headache…

It’s ok, everything that helps, helps!
Yeah I think so, or around that time when Cubase 11 was released.
I didn’t check before but now that I checked the eLicenser Control Center updated it self. My license is for Cubase Pro 11 (Educational).

That’s weird. Though hopefully having updated the eLicenser Control Center and performed the eLicenser Maintenance you will have better luck with the installers. Perhaps try removing a non-working content kit in the Library Manager and then reinstalling it in the Download Assistant.

Can’t say if it’ll work for certain, though, sorry.

1 Like

This actually worked! Thank you! This was the solution to my problem! I did delete downloaded files in Download Assistant and install them again before, but I didn’t think of, or think you had to, remove it in Library Manager first.
It didn’t work super smoothly unfortunately, as some worked on first try and some didn’t, and it was very confusing with all the vstsound files, libraries and downloads. It was a very slow process but I’m almost done. Still a couple of sounds in old projects that won’t work. I happened to delete a pack that I don’t know which download it came from, still haven’t solved that one.

Does anyone happen to know what pack or download for example FC01_DM_Kick1 or FC01_AK_2_Snare2 are in? When I google it I find nothing…

I got a reply from Steinberg Support as well, their solution was to reset the preferences for Cubase, but that didn’t work for me, instead it gave me a different problem - I couldn’t press play, the cursor wouldn’t move a mm. I’ll post their reply here anyway, if it may help someone else:

thank you for contacting Steinberg Support.

If you re-downloaded and installed everything according to our instructions and the content is still missing, please check, as a first step, if the Steinberg Library Manager contains the content entries. If it does and the content is still not shown in the respective instrument, you can also try to reset the preferences for Cubase and for all the affected instruments by following these steps:
(these apply not only to Cubase, but also to all instruments you can find folders for)

  • Close all programs.
  • Open the ‘Run’ command prompt by pressing the Windows logo key + R simultaneously.
  • In the command line of the ‘Run’ window, enter this path: %appdata%/Steinberg
  • Locate the folder which is named the same as your Steinberg program, for example 'Cubase 11_64’.
  • Rename it (for example to "x_Cubase 11_64”) to hide it.
  • Important: If you find folders of previous program versions, make sure to hide or remove them too.

Next time you start the program, a new folder with fresh preferences and default settings will be created - which hopefully fixes the problem you’ve experienced.

Preferences that you have grown accustomed to and that have taken a lot of time to configure - the key commands (Key Commands.xml) for instance - can be copied from the inactive folder to the newly created active preferences folder at a later point.

Best regards,
Daniel Heide
Steinberg Support

Hi there, I had the same problem today.

The Steinberg Download Assistant would initially show only as options the Halion Instrument and also Padshop only as an instrument installation. It would not give you the option to download the content of these instruments (their sounds).

When I downloaded these, I had the exact same problem. The instruments would load, but no sounds.

I tried everything, but in the end, I had to go to the windows program uninstall function.

I manually uninstalled all of the problematic programs (Halion, Padshop, etc.) I then restarted Steinberg Download Assistant and this time around it gave me the option to download the instruments and their contents separately.

However, I also deleted the files that were previously installed (as given as an option at the Download Assistant).

This fixed the problem for me. I hope this helps.