No way that I can get Cubase 13LE to work!

Hi,

I have been using - always as a hobby - Cubase for almost 20 years, unfortunately never getting to any really advanced level but able to produce decent mixes with recorded instruments and MIDI as well.
I now have a new PC and there is no way that I can get it to record/playback anything on a consistent base!.
I only seem to be able to record something using a zoom G3X as an interface and its driver.
If I just want to play it back directly with the PC audio (using ASIO4ALL) no way.
Of course I have been through all the basic settings on studio and connections, but nothing seems to work. Do I have to quit for good on using this SW? all suggestions appreciated…

Hi and welcome to the forum,

Do I understand you right, you want to use Zoom device as an Input and other Audio Device as an Output? Then you have to use ASIO4ALL and set it up correctly in the Device Panel.

Could you attach a screenshot, please?

Hi,

I have made a quick test with te Zoom GX3 and managed to record a guitar audio track, of course using the Zoom ASIO driver.
If I disconnect the Zoom device and switch to ASIO4ALL 2.16, I cannot playback this recording, nor can I record or reproduce anything.
As you can see in the attachment, I see this strange “Not Connected 1” as input/output. Something I have never seen…

Any idea?
Thanks a lot!
CUBASE13LE.pdf (199.4 KB)

Hi,

In the ASIO4ALL Control Panel, enable the wanted Inputs and Outputs. Then you can click on the Not Connected, and select the wanted Input/Output from the list.


I am not sure what you mean… everything seems checked, and have nothing to select

Hi,

These are Inputs. What about Outputs?

same for outputs… Not Connected (with a plausible output in brackets). I have now tried with a USB mic (Samson Meteor) and the ASIO4ALL seems to work. It seems something with the realtek

“Not Connected” is the actual name of the bus, this is a bug that sometimes happens when using ASIO4ALL. Just because this is written doesn’t mean it’s not connected, as long as the upper option “Non collegato” in your case, is not selected.

Also make sure to turn off exclusive mode for every in/out on Windows.

this is what I reckoned, as this “Not Connected” was editable as a name, as you say… still, it doesn’t work. I’ll check the exclusive mode. For some reason, as I mentioned, it works with the USB mic (working also as output through its own line out)

Just to share that, despite the checks on the exclusive mode, the recording/playback with built-in mics/speakers don’t work, even if I have a few I/O available …


If I try to record, I get this: no signal and also no line on the track:

by the way, also the inactive “apply” button (Applica) is kind of strange (always been like that since the installation)