No working hardware input Cubase 10.5 (UR44C)

After a defect on my UR44 I bought the new UR44C. The hardware input in the mixer of cubase doesn’t work. I activated the direct monitoring. I can see the hardware tab in the mixer but can not open it. Please help
Cubase 10.5 iMac Catalina

Solved. You can not see the hardware inputs when using the controle room.

Hi @Brian_Wiesbrock

The hardware tab has changed. It’s not in the mixer anymore but in the inspector tab instead. You need to have inputs and outputs of the track connected to physical outputs. Otherwise it will not appear. I have my control room outputs set Mix1 and stereo out set to Mix2. This way I can use the hardware tab in the inspector.

I also had UR44 before. I always started new projects from a template created in older version of Cubase. So I had the hardware tab in the mixer but it wasn’t functional. I deleted the old template and created a new one. Now the hardware tab is gone from the mixer and only appears in the inspector.

thanks for the info :+1:
I tried to do the same as you with mix1 and 2, but input 2 is inactive???

Don’t worry about that.

It will become active once it is assigned either in vst connections or as an input for some of the audio tracks.