No Workspace Ruler

Quite simply, my new project screens open without a timeline / ruler and subsequently my top track is hidden beneath the toolbar. Does anyone know how to turn the timeline / ruler on? I’ve tried adding a Ruler Track but it’s not that.
I’ve also tried to email Steinberg Support and scoured the web for an answer but no one else seems to have this problem!
Cubase toolbar.jpg
(I attach a screenshot of my dilemma)

sorry man i just re-read your post i miss red it first time. sorry bro :laughing:

Try trashing your preferences and see if that helps.

if you dont know how to do that do a quick search on here their will be lots of results on how to.

peace

Thank you for your reply Andyath. Right clicking on the toolbar gives a number of options, but unless I’m missing something, none of them display the timeline/ruler (ps I’m using 6.5.1)

Hmm, is that in the window options perhaps? The button in the topleft of your screenshot, right below ‘file’.

Once again, thank you for your reply Strophoid :slight_smile: but it isn’t the Set up Window layout either. I’ve even tried re-installing v6.5.1. I’m sure it will turn out to be be SO obvious… one day!

Something is definitely corrupted there.
Try trashing (or a least removing) your App Data folder… let Cubase build it from scratch again on next launch.

Problem solved, and for anyone else who may encounter this issue here’s the solution. I am running a second display monitor and any new projects opening in the second display have no Timeline / Ruler. Simply open the new project in display 1 and then move it display 2. It works for me!
Thank you to everyone who offered possible suggestions. :slight_smile:

Same thing happens here…I think it’s due to different resolutions on the 2 screens??

Same thing happening here, resolved by opening up on main screen.

For the record, screens 1 - 3 have the same resolution, 4 is on 1024x768 though.

I think trashing the AppData is a good idea. I’ve done that before. However, I’m having trouble finding it. The Steinberg documentation says this about the Mac AppData folder:

On Mac OS, preference files are stored in the following location: “/Library/Preferences//” under your home directory.

On the Start menu, you will find a shortcut to this folder for easy access.

The full path is: “/Users//Library/Preferences//”.

I’m using OS X 10.12.6, but I can’t find the Cubase 9.5 AppData folder.