Noise issue on new i9 pc

I have this strange noise problem if anyone can help!

I have a new custom build PC specs are -
102501 Intel Core i9 10940X s2066
Asus Prime X299-A II 89119
Sgate 2TB Barra ST2000DM008
2x16G CorsVengLPX DDR4 3200C16
Sapphire RX 550 PULSE 4GB
Samsung 500GB 970 EVO PLUS £0
Seasonic Focus PX 650
Asus DRW-24D5MT x24 DVDRW 103700
be quiet! Drk Rck PRO 4 Cooler
using an Apollo Twin USB
2 monitors one hdmi and other DVI

When I open a project in Cubase 10.5 I have noticed a noise problem (high pitched) . Its not there on a blank project. Replaced cables etc no difference. Changed power supply outlets. Tried different USB ports for the Apollo.

When I change buffer settings from say 64 to 512 it goes away. At 128 and 256 buffer the noise is still there but quieter. There is no noise through headphones and the noise doesn’t change with the volume of monitors. If I disable multi processing it goes away. If I got online and leave Cubase in the background and release driver, again no noise. I’ve disabled inserts and bypassed plug ins no difference. The noise changes tone if I select an instrument channel with say Massive compared to an audio channel. ASIO meters are not going into the red and no drop outs experienced.
There is no noise at if I play a track in Spotify.

Are you using a external power supply for your appolo or are you using usb power? Have you tryied a USB hub with power?

I have had the same issues with various computers over the years and putting ground lifts on my monitors has always fixed it.

Using external power for the Apollo! Tried a different USB port too.

On testing some more I can see that the noise increases as I turn the monitor volume up (Yamaha HS8). So this sounds more like some kind of interference noise. I’m using a power conditioner which makes it even more odd. Tried different power outlets and unplugging things to no avail.

What I can’t explain is why the noise appears when going to a lower buffer setting, and or when selecting an instrument channel rather than an audio channel? As a temp solution I’ve had to go to 128 buffers, turn down vol on the monitors and increase the output from the Apollo. I really don’t want to go to a higher buffer setting!

The interference is most likely from the VRM’s for the CPU. They are charge pumps and use high currents. It will then ripple to other parts like the usb. Therefore I think it strange that you have this with a external power for the apollo. Have you tried to source the power of the apollo from the outside of the power conditioner? Or vice verse only power conditioner for the apollo? The seasonic psu should be good, but if you have a other psu then you could also try switch psu.

cubace, thanks for that! Yes I will try a different power outlet for the Apollo.

do you have this noise when Cubase is open and the project is empty?

Do you use Control Room? Any plug-ins in the default output?

No noise on a blank project. If I add one instrument track it’s there! Not using control room. Noise occurs on selecting an instrument track with no plug ins on the track or main output bus.


Have you tried putting groundlifts on the yamahas yet? I have the HS80m’s.

I will try that oatloaf - I’ve tried putting a separate power outlet and a power conditioner on the speakers with no luck. My workaround for now is to reduce the speaker output to around 3 oclock and turn up the level on my Apollo. Thanks

Oatloaf - I think we have a result! I will test more thoroughly over the next few days. I use a kemper with Yamaha DXR10 speakers and guess what the noise was there too. So I found an old passive hum eliminator (Morley) and tried it with them and boom noise gone! But this was not hum def a high pitched digital noise. Quick try with main monitors (again Yamaha) and sounding good! No way would I have thought this was the solution as I was trying power conditioners etc! Thanks man!