Non functional transport playback

Windows 10 PC 32GB Ram
Dorico 2.2
Admin rights on

Good day,

I was able to play the attached score through three times. Now, the playback bar is frozen at the end of the score and will not move. This is happening no matter which device I use. Any help would be appreciated.

I cannot attach the diagnostic report or the score - the diagnostic report is too big and the score is being rejected because of an invalid filename extension.


Hi muse, welcome to the forum. You need to zip attachments to post them.

You need to post a mini dump if possible, not a full dump.

Do you have any repeat structures in the score?

Is your sample rate set to 48K?

Have you tried a restart?

Just some random questions for starters to try and diagnose.

You can send your diagnostics to me at d dot spreadbury at steinberg dot de, but it would probably also be a good idea to include the actual project file you’re using, since presumably this problem affects only one particular project file.

It seems to be a corrupted file - it was actually playing back two different pages of the score at the same time.

The sequence of events was: exported mxl file from Sibelius Ultimate; imported into Dorico - but Dorico would freeze if you clicked too many options in the menu and it would then say “there has been a serious error.” Then it crashes. Evidently one of those two events corrupted the file. I re-exported and re-imported and it worked fine.

The first attempt I made (after the first crash) starting Sibelius it said “bad device setup.” I guess the two programs don’t like sharing the sound device (although this could be a system error). At any rate the way around it appears to be: quit Dorico completely. Then re-export and re-import.

What seemed to trigger the crash is if I went into the Expression Template more than once.

Doesn’t matter though - it is still in awesome piece of software. I appreciate you taking an interest in my problem - but there is no need to waste anymore time on it. Thank you!


Solved it - sort of. The file I was working on got corrupted during the export from Sibelius into Dorico. Not sure where it failed - but I re-exported it and it works fine.



If the error you saw was something like ‘Error: mmsystem/in’ or something about bad memory then that is just a work of how the midi driver works if two applications try to open it. You can usually safely ignore that (though you won’t be able to use midi input in one of the applications if you have them running at the same time