Non stop clicking in CB 8

Hey guys,

Something weird happens with Cubase 8 (8.0.0)

I start as per normal, add my virtual instruments, all works fine, compose my works and turn my PC off,
Next day , turn the same session on which worked fine , to only find out that the real time peak has gone crazy
and it causes the system to click continuously which renders working impossible.

What I don’t understand is,how can it be that I work fine one day and next day, the same session is causing me problems?

It happens with multiple session files that I have used.

I think my PC is powerful enough, any help will be greatly appreciated.

My PC specs:

Processor (CPU) Intel® Core™i7 Processor Extreme Edition i7-990X (3.46GHz) 6.4GTs/12MB Cache
Motherboard ASUS® P6X58D-E: DDR3, USB 3.0, SATA 6.0GB/s, 3-Way SLI
Memory (RAM) 24GB SAMSUNG DDR3 TRI-DDR3 1333MHz (6 X 4GB)
Graphics Card 512MB NVIDIA GEFORCE 210 - DVI,HDMI,VGA Memory -
Hard Disk 500GB SERIAL ATA 3-Gb/s HARD DRIVE WITH 8MB CACHE (7,200rpm)

Windows 7 Ultimate 64 Bit

MOTU 828 MK Hybrid,

With thanks

I am assuming you are on Cubase Pro 8. First, please update to Pro 8.0.40 from http://www.steinberg.net/index.php?id=downloads_cubase_pro_8&L=1

If the problem persists, what specific plugins are you loading (and how many instances of each)? In Devices, Device Setup, VST Audio System, what is your ASIO Driver? What is your Input Latency?

Thanks for that, I will download and see how it goes.

Will also try to get the info you asked for.

Hi Chris,

I fixed the problem by going in to Device Setup and by activating ASIO-Guard and also setting the audio priority to ‘high’.

Amazingly, the real time peak went down to near zero!!

Thanks for getting back to me Chris.