None of my CD drives are visable in the burning dialog

Over the weekend all my CD/DVD drives disappeared from the burning dialog in WL 8.5.3 and 9.0 so now the only option is DDP. Ideas? WL 6 works fine and I can burn CDs and all the drives show up. All the drives show up just fine in the device manager. I removed Quicktime as instructed on the WWW.

-TOM-

I advise to download “Driver_Installer_x86_x64.exe”
from this page:
http://www.gearsoftware.com/support/drivers.php

and run it.

Did that - no change.

I did do what Homeland Security said to do and removed QuickTime from my PC over the weekend.

Here is a link to what they said http://www.foxnews.com/tech/2016/04/18/homeland-security-warns-windows-pc-users-to-uninstall-quicktime.html

Removing QT should not affect CD Burners should it?

WL6 works fine, WL 8.5.3 and WL 9 shows no drives only DDP Adobe Audition and Sound Forge and Samplitude all show all drives. Gotta be a WL 8.5.3 and WL 9 problem.

I reinstalled WL 9 but the problem is still there

I also reinstalled QT just to be on the safe side. No change- still the same problem.

I need to get this figured out!!! and soon. We had to burn the DDP on our MacPro which worked fine.

Removing QT should not affect CD Burners should it?

Yes it can, because it has CD drivers. Hence the uninstaller must have changed something.
I think your registry has been modified.

Try stuff from this page:
http://www.gearsoftware.com/wiki/index.php?title=Determining_if_GEARAspi_drivers_are_installed_correctly

Spent some time this morning doing what they suggested and it worked. The registry was a mess! We even got the one drive that would not show up in WL 8.5.l3 and WL 9 to show up. Thanks much for the help as always. You are the BEST! :smiley: