Nooo ! ... this is a step back (11.0.20)

So I bought the update from 10.5 to 11 last week after extensively testing and playing with 11.010 just to find out that they changed the behaviour of the pre section…

I think one of the best things of Cubase is the workflow speed and the fast interaction between various parts of the program… So I was quite disappointed to see this artificial wall where you now have to first press ON to enable the Pre EQ in stead of just draggin the slider or knob.

Please make it the way it was before! This is slowing down workflow and there is no reason to make us press another extra button. Maybe in the main mixer… maybe… you could accidentally press someting there but NOT in the Channel strip where the buttons are big and clearly labeled.

SO please revert to the old behaviour. Drag the frequency will turn it on. (preferred)

or…

make us save it as our default PRE setting, with everything turned ON. (I prefer the above)

I really cant believe how I decide to buy at 11.010 to find out something I (and many people) use so much is being changed and actually for the worse.

Thanks a lot for taking this serious. And yes I saw it was already being discussed, Just wanted to put some more attention to it.

It seems to be working quite stable for the rest. Thanks!

EDIT Sorry, it seems someone wasn’t paying close attention to the version numbers involved. This is in 11.0.0

I almost always access the Pre setting from the Channel Settings Window and not the MixConsole. It is still working like you describe there. But I see it doesn’t in the MIxConsole. If you change it in Channel Settings you can even watch it turn on in the MixConsole.

Since historically these have behaved the same in both Windows & the behavior only changed in one of them not both, I think the odds are pretty high this is simply an overlooked mistake and not an intentional change. It will likely get rectified soon.

WHOA!

Is that 11.0.20 @raino? On my 11.0.20 I get this, as do others I suspect.
image
I have to click the little knob icon to turn the filter on. Just dragging the frequenecy won’t activate it. Disabling preferences doesn’t affect this particular issue.

Same here. Need to activate on strip too.

The same here

I would change your title to reflect what the post is about if you want it to get attention, and the other thread ‘New design of Pre-Filter section in Cubase 11.0.20’ already has a developer communicating in it, so you’re probably better off adding your voice there @TiMM

Well that’s embarrassing, no it’s not it is 11.0.0 - sorry about that

Awwww, I so wished it was .20

:rofl: