Normalizing / Display

I have Cubase 8.5. When I normalize an audio extract, or when I record something that is at 0 dB, the display of the audio waves just fills up the display of the audio track. This is inconvenient as I want to be able to see the audio waves without having to go into audio editor. I there anyway of changing the size of the audio waves display without changing the volume?

Hope you can help,


I’m sorry but the only option would be to make the Wave file display larger (top right corner slider), there is not an option to make it display smaller. If you make your track physically larger and zoom in, do you still see everything as a single graphic?

This is true. But it also implies that the OP has inadvertently set the slider so it magnifies the waveform to fill up the display (been there before with a template). Dragging the slider all the way down will likely resolve the issue.

Thank you so much! I didn’t even realise that slider was there! Problem solved :slight_smile:

Thanks again

Jennifer Morgan