Not able to Access certainv sounds

Hi Cubase users

Recently I bought some vst’s that I found on ebay. I installed all sounds correctly through the corresponding path through the plug- in information part of Cubase le 5 however with a selection of sounds that sound like they would suit me pretty well I get the same error message coming up on Cubase saying: This mixer configuration expected ‘vst name’ to have output 1: Stereo,
->The instrument currently has output 1: Mono, Output 2: Mono,
-> The instrument channel will be silent.

How can this be resolved… I’m currently using Cubase Le 5 on windows 7 if that makes a difference. I look forward to a response or at least someone who has had the same problem with vst’s…

I had this problem long ago, so I hope I remember the solution correctly…

First, this should not be considered an “error” message in the true sense of the meaning. It very likely comes from that: In one project, you used this specific VSTi with a certain output routing, let’s say, as in your case, Output 1: Mono, Output 2: Mono.

Then you buy this VSTi which has once probably been loaded in a project by the former owner with a different output configuration, as output 1: stereo.

When opening your own project now Cubase states that the output configurations differ and complains about that. The solution should be: Change your outputs settings in the VSTi to what Cubase requires - in your case, set ch 1 to “stereo”. (Maybe you’ll have to adapt other channels, too.)

Save your project, close and then reopen it.

Things should be fine now and sounds should be played back.

Good luck!