Not being prompted to change bitrate when importing audio??

Bringing some 16-bit audio events from one project into a 24-bit project, and I’m not being prompted like usual. I’m not being asked if I’d like to change the rate, keep events at position, etc.

It’s placing the events slightly erratically in their respective tracks too–not in a row like they are in the 16 bit project.

Can anyone help? What am I doing wrong here?

THANKS!! :mrgreen:

You might have unchecked the option to pop up every time… I think it is in preference’s to have it ask you.

^^ U were right…thanks!

It was in “Editing-Audio”