not converting sample rate when importing wav files

I know this has been mentioned by other users but it’s been several updates since then so why is it still not working?

if I import by dropping files from windows explorer or media inside cubase it is the same. if you work in 48 Hz and import 44.1 Hz files it won’t convert to correct samplerate. You must go to pool to convert and then the timing is all fucked up.

so what are your work arounds?

it works like expected with Rex files

I found a workaround, here:

https://www.steinberg.net/forums/viewtopic.php?f=283&t=179893&p=955323#p955323

I reported the issue beginnig of february, Steinberg responded yesterday saying I had to update to the latest version where, alas, the issue still is present. The workaround is doing just fine for me though, since it’s a preference setting.

thanks, I will try that

It does NOT do the trick for me. I just get the same result except now Cubase won’t ask if I wanna convert

Same here, I find that if I try to import several files with a sample rate that is different from my session, it will not properly convert the sample rate. Strangely, if I import one file at a time, it does convert. No problems with this until I upgraded to CB 10.5.

iMac (Retina 5K, 27-inch, Late 2015) 32GB Memory
Cubase 10.5.12

+1

Steinberg now has confirmed the issue, the Bug ID is: CAN-28495

thanks for the update :slight_smile: