not disillusioned cubase artist 7.5 user anymore

Hi, I wonder if anyone can help? I have a KOrg M3 and want to be able to make my sequenced music better with Cubase. I don’t know if this is possible but that’s my first question. Is it possible to send a midi signal with all the tracks (could be 16 or less) to Cubase and then work on that composition within cubase, tweak sounds, edit drums etc?
Then, I bought a midi interface to be able to help. Guy in the shop said the kòrg would act as a midi interface generating notes. So…have the audio interface connected, have cubase loaded on a pc. My midi in and out cables connected correctly. However, I haven’t heard cubase generate a thing yet. I tried groove mix, pressed the pads, nothing is coming out. Now, when I play something from Korg’ it is coming out on the transport panel on cubase, the volume shifters move so I’m kind of guessing something is connected. I’ve checked the ASiO driver is my Scarlett audio interface and because this is only a small machine, I have two inputs and one output. Cubase is not recognising the Korg m3 midi drivers but again the pc says they are installed. I’m at a complete loss. Considering giving up and just sticking to buying a mixer but it’s a pity because I’ve trawled throuh the YouTube videos and cubase seems packed with great features. A pity they are all beyond my capabilities. Wondered if anybody could help? Many thanks

You have all the correct gear but I’d suggest you watch some basic videos or read some basic articles on connecting it all up. It sounds to me like you’re not quite seeing the difference between midi and audio operation and therefore you’re confused about how they should all be connected together…

As some basic guidance for you, firstly you could forget about midi and just connect the M3 into the audio inputs of your soundcard, then create an audio track in Cubase and record something. This would help you to understand how the audio side works. There are also tutorials available. You may think it’s not worth going through this procedure but it will train you in how Cubase works.

Then you could add in the midi by creating a midi track and recording the midi from the M3. When you play back you need to make Cubase send the midi back to the M3 (you’ll need to read the manual or watch vids to learn this). Once you’ve got that working you may just hear the M3 sound if you’ve got your audio routing correct… (hence the earlier audio learning step)

By doing all this you would then understand a lot more about how it all works. Sometimes I find a feature is frustrating to learn, but taking some time and practicing how to use it slowly makes me understand in the end!

Mike.

If you mean recording what the internal sequencer plays in Cubase, it depends on the M3. If the M3 transmits what the sequencer plays via MIDI (not all do), yes. I’m not familiar with the M3, so you need to consult the manual.

You need to set either Cubase or the M3 as master and the other as slave. Now, put a MIDI tracks into Record ready and start recording. When you’re finished, you’ll have a MIDI track with all the channels on it. Select MIDI/Dissolve Part and make sure that Separate Channels is selected. Click OK. Now you will get one MIDI track per channel and you can edit the instruments separately.

Another option is if the M3 comes with any utility to save the sequencer content as a MIDI file. Then you could import (and dissolve, if need be) this into Cubase.

With regard to your other question. In order to hear anything playing through Cubase, you must turn on the monitor button (the one with a little speaker icon on it ii the tracklist or MixConsole). It should be brown. If you still hear nothing, or hear strange phasing sounds, you need to carefully read the section in the manual on setting up MIDI (page 19). Pay special attention to “Setting MIDI Thru and Local On/Off” on page 20.

Even the pros get some weird behaviours sometimes. Just got to painstakingly troubleshoot.
Gargoyle is right—take it down to basics.

AUDIO

  1. Open up your Cubase project. Hit F4 to view VST Connections. Check that you have at least one of the Scarlett’s inputs assigned to an input bus under the “Input” tab. Check under “Output” tab that you have a bus and it’s assigned to the Scarlett’s stereo output.
    MIDI:
  2. You are getting MIDI input to Cubase. The “shifters moving” you’re seeing is the MIDI input meter on the Transport (the left meter is MIDI input, the right is audio input. So that’s a good thing!
  3. on your MIDI track, what are the input and output set to?
  4. Visit Korg’s and Focusrite’s websites and download and install the very latest drivers. This can often fix anything!

Good luck.

Hi, thanks for all your advice. I went away and left it all and came back to it with a fresh mind and realized the midi cable in on the Korg were connected to midi cable in on the midi interface so that has been rectified. Now I am able to set up a midi track and an audio track and even do some work with a microphone, have downloaded song from korg and having fun playing about with all the effects, reverbs etc on cubase. however one problem. When I do an audio export to MP3 wave, it sounds terrible. I won’t be sending this to any music libraries anytime soon. One thought, the audio jacks (red and black) from back of korg to one jack in front of my interface…if I use the two jacks in the korg it distorts so much so I use one. The lead is high quality stagg. Basically, I wanted to improve the sound of the korg and do some microphone work on tracks but if anything it has made the sound more tinny than the original. Is this where a mixer could help or am I missing something? Any comments greatly appreciated. Thanks

Aloha guys.

Sometimes it IS the just simple thangs.

One day out of the blue I kept have probs where things would just keep playing out-of tune.
For almost an hour I tried everything I could think of and nada.
I just could not figure it.

First it was one track and then another; with no pattern to why this was happening.
Even turning stuff off and then back on did not help.

Then (luckily) I happened looked over to see my cat rubbing itself against my guitar’s whammy bar.

Because I use a MIDI guitar as a controller, the cat was randomly sending MIDI ‘bend’
events while I was working.

Whew! Dodged that bullet.

Good Luck!
{’-’}

Hi Phil,

The questions on your last post are a bit more intricate to explain through this medium, but I will attempt to help.

First thing, the distortion you hear when pluging in the two jacks from the Korg is most likely due to the levels being set too high on your interface’s inputs. To avoid this, make sure you lower the input levels coming into your audio interface until the signal peaks somewhere between -12dB FS and -9dB FS (You could even go up to -6dB FS if the signal is very compressed, like in the case of distorted electric guitars and some synth patches). Then there’s the levels you set during the Mixing and, finally, Mastering stage. For more info on this subject, check out the following videos:

https://m.youtube.com/watch?v=J2YdMwehSOM

https://m.youtube.com/watch?v=4MqjPA5eOU4

Another factor that affects the quality of the recorded signal could be due to input signal levels. The short answer is that you’ll need to make sure that you are using the correct cables and connections between the Korg and your interface, and that each device is set up properly to transmit and receive the correct signal level. For more info on this topic check out this article:

http://www.sweetwater.com/sweetcare/articles/whats-the-difference-between-mic-instrument-line-and-speaker-level-signals/

Another read on the subject that might be helpful:

http://www.soundonsound.com/sos/jan14/articles/qanda-0114-02.htm

Like I said, these are very intricate subjects which you will want to research further on your own. Hopefully, these videos and articles will help shed some light on the subject of recording audio.

Take care!

Thanks for all your help. There is something I’m really curious about. When I unput from my synth a midi file, i shouldn’t get notes playing yet when I play my tracks as one midi file and record to cubase, I get sound…a little distorted in places but sound nonetheless. Then I input an audio file and that’s fine. So why do I need a midi and an audio file if audio file is surely all I need to work with? Is this weird or what? I thought and have successfully carried out recording from my Korg to cubase but now I’m wondering why I’m bothering with midi tracks at all when cubase just accepts an audio track. I wonder if anybody can help on this issue. Thanks again,

This is a little hard to follow, Tico. If you don’t want a MIDI track, and audio is all you need, don’t make a MIDI track.

Maybe I’m not following correctly.

Hi ENjeer, I’ll clarify. I was led to believe that if I’m using a synth like Korg m3’’, in order to record onto cubase I would have to set up a midi track as it is a midi instrument and an audio track to pick up audio. So, done that but I’m getting notes on my midi track that shouldn’t be there. But then I thought what if I just record the audio and it worked although I have some issues with sounds. I’m connecting the audio cables from my Korg into my Scarlett. My Scarlett will only play the left or right speaker on stereo but both on mono either listening through headphones or speakers. There’s a little button on the front that you can adjust from mono or stereo. I’d like stereo but perhaps the korg won’t do this. I’ve adjusted the cables to left and right positions on back of Korg where I think they should go but both cables in right place sounds distorted even when I’m messing with the latency levels. To be honest, all I wanted was something to make my Korg m3 sound professional for recording but so far it’s a nightmare. Learn one thing, another problem crops up. i’m using artist 7.5 which I didn’t realize doesn’t come with Halton sonic like other packages which again seems a bit unfair so I’ve no vst instruments…and so it’s the korg doing the work.
Any advice will be great
Thanks again

You don’t need to record the MIDI data of your performance on the Korg, unless you wanted to use those MIDI notes to play different sounds later. I almost always capture the MIDI at the same time as the audio–just to keep my options open later! But there’s no need to do it. And there’s no need to monitor that MIDI output at all!

Try these:
A) If you do record the MIDI, but don’t want to hear anything from the MIDI Track, just mute it and/or remove the track’s MIDI output assignment.

B) There was an issue just like yours recently with weird mono/stereo thing on a Scarlett.
Check out the mixing software that came with the Scarlet. You’ve got the right Channel panned into the left or some such issue. The fact that it’s lots louder–distorting, even–means that the left and right signals are being summed together; their signals are being added together and are overloading your inputs!

Thanks, I’m clearer now. With my cubase artist 7.5 i don’t have any sounds or none that I can get working. As for Scarlett, that didn’t come with any free mixing, just the box and the usb cable although I’m aware other models had some free mixing…not me. I just bought it because the music shop recommended it and the cables.

Which Scarlett is it?

2i4 Scarlett.

Then (luckily) I happened looked over to see my cat rubbing itself against my guitar’s whammy bar…

Cats are the best!

Reading manual. My guess is that the problem lies in the Scarlett’s direct monitoring and Cubase’s monitoring–because this is the only place I can see where you could get a doubled signal, and changes in stereo panning.

So you need to monitor through Cubase-only or Scarlett-only.

Go into Cubase Device Setup under your audio driver, and, for now, turn off “direct monitoring”, (if it’s an option) so that we can reliably test the following steps.

Try monitoring through Cubase first.

Turn the Direct Monitoring knob on the Scarlett all the way counter-clockwise. Record-arm your audio track, and enable monitoring. Play/record an instrument. Is it distorted?
This pic shows how it should look, with arrows pointing to the monitoring button:

Now try Direct Monitoring through Scarlett.

Turn off the monitoring button on your audio track. Turn Direct Monitoring knob on Scarlett all the way clockwise. Play your instrument. You should hear the dry signal being passed through the Scarlett.
If it’s a mono source, like a guitar or a mic, set the switch under the Direct Monitoring knob to “mono”.

So, which monitoring to use, and why?

Cubase monitoring will allow you to hear any processing you do in Cubase–but could introduce lag.

Direct Monitoring through Scarlett will allow you to hear the input with no lag–but you can’t hear any of the processing you do in Cubase until playback.

If you had monitoring on in the audio track, plus direct monitoring knob turned up, plus “stereo” selected under that knob, you could get some seriously loud, distorted input, plus weird panning. Triple the issue if you’ve got direct monitoring turned on within Device Setup!

What happens after trying all this?

Right…tried all that and here’s the problem.

  1. Recording from korg to cubase, sound comes from both speakers with just right audio cable into korg…Scarlett on mono. When cubase plays back, only get right speaker sound. Weird. Shouldn’t the sound just be in right speaker in the first place?
  2. Scarlett on stereo, plays/records right speaker and cubase right speaker on playback which is more logical.
  3. If I put two audio left right cables into back of korg (which is surely what I should be doing) distorts on stereo scarlett and still only sounds through right speaker.
  4. If I put two audio left right cables into back of korg, less distortion on mono scarlett but when played back on cubase, still only sounds on right speaker.
    I understand your point about direct monitoring plus stereo overloads devices…device setup monitoring is blanked out on cubase so I can’t alter that.
    So, it seems I can record into cubase but whether I have right and left audio cables in, mono or stereo on the scarlett, I’m only going to get cubase to play through one speaker. Weird.
    Thanks for your help, back to calling in someone. My brother in law might have some ideas.

Can you screenshot your VST Connection window with all the output ports expanded?

Will do, and thanks for trying. Something that occurred is that korg m3 has a variety of mono and stereo sounds but this still doesn’t explain why I can’t get the double speakers through when cubase plays. I’m onto the screenshots.
Cheers

Yeah man, troubleshooting is fun!

You should be using mono instrument cables–1/4" into 1&2 on your Scarlett. Inputs set to Line level. I couldn’t quote follow what called you were using