Not showing flow headings not working

I follow the manual and I go to “Layout option”>“Flows”>“Show flow heading”>“Never”. But nothing happens and it’s showing the Flow Name on each flow and page. But I don’t want to see the “Flow 1”, and it seems that the only way to delete it is to do it manually one by one, wich is time consuming. Am I doing something wrong?

You have Page Overrides. Check for red triangles in Engrave Mode in the right-hand panel. These are created when you edit a page directly and not through the Page Template. Right-click on a page icon to remove the override.

Here’s an overview of what information appears on pages by default and how they get there.

If you’re talking about the little “Flow 1” text at the very top of page 2 onwards, that’s not a flow heading but the running header, and it’s on the Default page template.

These are flow headings – by default, they have the format “1. Flow 1”, appear above the first system in a flow (which could be halfway down a page) and use a larger font than the running header.

I did it, but I still see the “Flow 1” in the second page.

If you’re talking about the little “Flow 1” text at the very top of page 2 onwards, that’s not a flow heading but the running header, and it’s on the Default page template.

Yes! It is that. How can I hide them?

If you don’t want that at all in any layout using that page template set, edit the Default page template and delete either the token from the text frame, or the text frame entirely (from both left and right pages).

Or, either make the flow title the same as the project title, or leave the flow title field in Project Info empty.

1 Like

Ok, thanks!

I have a similar issue in that I have selected “Show Flow Headings” and “For All Flows” in both parts and score but nothing appears. I have tried adding a text frame manually in the page template for parts and score and inserting the appropriate {@flowtitle@} but still nothing appears - although now the text frame is present but empty. I am completely stuck, I’m sure there is a setting I’ve missed somewhere so any suggestions would be very welcome. Thanks!

Flow headings can’t be added to pages with page overrides, because it involves creating frames that didn’t exist before, and Dorico treats your page overrides as “gospel” to make sure they’re preserved.

In Engrave mode, in the right panel, look for red triangle symbols on pages. If there’s one on a page where you want to see flow headings that weren’t already there, remove the overrides.

In the long-term: why did you override those pages? It could be that there’s a way of achieving the end result you want without overriding pages.

Hi Lillie, thanks for your reply. Thats the point really, there are no page overrides; I inserted the frames because the “show flow headings” selection was not doing anything, in fact it was behaving erratically in that if I selected “do not show” flow headings in Layout Options for the score it DID show the first flow heading but not with any other selection which is very weird. Could it be that the issue lies with this starting as a music xml import or that I am using imported page template sets?

You would need to share the project file, then, in order for me or someone else to dig into it.

You can attach it to a reply in this thread, or message me privately if you’d rather not share it publicly. Applying the Silence playback (either to the original or to a duplicate for this purpose) can make the file size smaller.