Not working properly "always on top" with plugins

  1. Open a third party plugin
  2. Right clic, choose “always on top”
  3. mute/solo the track, or any clic outside of the plugin
  4. the plugin closes

Hi and welcome to the forum,

The Alway on Top option is enabled by default. Is it the same case on your side, please?

Are you on Mac or Windows?

I cannot reproduce it here, it works as expected for me, here.

Are you sure that you enabled “always on top”?
Is the option set after you activated it?