Not zooming to part when double click an audio part

hi guys!

ive got something wierd…

When i double click an audio part to edit in the project window, the actual audio is not in view in the editor, its WAY zoomed out and i have to really find the audio with zoom tools.

Is this a pref setting? I cant find it, and i never had this issue

So i found a pref setting, its Editors → Editor Content Follows Event Selection.

But this does not work, at least not for what my problem is.

Anyone know how to fix this?

When the locator is on one side of the project and i double click and audio part on the other side, i have to zoom all out and then back in to find it :confused:


Could you attach a screenshot or the video screen recording, please?

If you enable this, once you select a new Audio Event/your MIDI Part in the Project window, this newly selected Event/Part data appears in the editor. If this option is disabled, you would need to double-click (reopen the editor) to the Event/Part…

hi Martin thanks for getting back to me…

i will make a video later

(any suggestions how to make videos on Win 11 you sometimes see here in the forum?)

You can do videos with Streamlabs, and GIFs with LICEcap.
Also the answer to your problem is in the following image :

zoom mode

1 Like

F-ME!!! i fixed it

For some reason Audio-Zoom to Event in the audio editor was set to Global Zoom
This will cause the zoom behaviour as explained above
And because i want a clean Cubase as possible, the option was hidden…

For anyone else having this problem: See attached, its somewhere in the setup of that option bar in the Audio Editor

1 Like

oh poop i just saw your reply!!! i found out the same thing

thanks man!!! it was hidden, this option