note alignment in voice 2 issue

Hi everyone,

I have a problem with a note not aligning with the proper beat above it, (see orange note in attachment).

I believe I’ve gone through all the options to try to fix this to no avail. Is there a way to place the low c natural (voice 2) before the C natural in voice 1 rather than after it? If I could, then the second natural sign would probably disappear as well.

Many thanks


You can achieve this by adjusting the ‘voice column index’ in the properties panel in Engrave mode. You can also hide the extra accidental from the property panel of either Write or Engrave mode.

Personally, I prefer the noteheads to overlap. You can achieve this with the ‘voice column index’, or by selecting “Allow noteheads to overlap” under the ‘Voices’ section of notation options.
Skjermbilde 2017-06-07 kl. 20.35.58.png

Thank you so much Anders. I didn’t realize there were so many different options in the properties panel between Write and Engrave modes!


Here is another twist on this issue that I haven’t seen on the forum yet, from Bach’s Prelude 9 in E Major from WTC I, downbeat of bar 12. I would like Dorico to look like the attached screen grab from Peters. I’ve messed with Voice Index Column to no avail; is this one possible?


Stephen this should be possible with the voice column index. You may have to manually move the top voice into column 2 before it will allow the second voice into space 1, but you shouldn’t have any issues.

OMG it worked! Thank you Romanos! I have to say, Dorico can do some pretty nifty things!

You should also be able to simply select those two noteheads in Engrave mode (you have to be in Engrave mode, else you can’t select the noteheads that are part of tie chains individually) and choose Edit > Voice > Swap Voice Order.