Note continues playing

Hi,

On the MIDI /Instrument track, open the MIDI Inserts tab in the Inspector. Click to the empty slot and select the MIDI Monitor from the drop-down menu, please.

Hi,

Now play the notes (and the problematic one) and observe, how does it look like in the Monitor, please.


as you see when i press D he stop when i remove my hand .
but when i press E he doesnt stop

Is it always the same note that gets stuck (E3)?
Have you tried with a different MIDI keyboard?

yes. and i tried a different keyboard

thats always an E3 wherever i put the E3

Hi,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

My best guess is that it has to do with your Mackie Remote.
But try this:
In the MIDI Input Routing (found on your MIDI/Instrument Track in the Inspector) change this Input setting from โ€œAll MIDI Inputsโ€ to whatever MIDI Port your keyboard is connected to.

Hi,

As we can see on the screenshot here:

There is no MIDI Port routed to the All MIDI Inputs. So @seadya_moshe_drori always have to select the dedicated MIDI Input Port.

1 Like

it still do the same thing

Hi,

Have you rtied in the Cubase Safe Start Mode, I mentioned above, please?

Could you install MIDI-OX to test in other MIDI (Monitor) application, please?

what do i need to press in safe mode

i tried the midi ox seems ok

Hi,

Please, follow the instructions:

ok im trying and praying

not working

Hi,

Could you try to rename/remove all Cubase preferences folders (once Cubase doesnโ€™t run) to get the factory settings?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% \Steinberg\Cubase X_64

Where the X is the Cubase version (for example 13).