Note Decay in Playback?

Whenever I have playback in Dorico (4.0, using NotePerformer 3), there is a decent amount of decay at the release of a long note. While this is normally acceptable, I’m writing a marching band arrangement, and I want the releases to remain at constant volume, and if anything, crescendo to the release. I’m not sure if this is a setting in Dorico or in NotePerformer, or if it’s even an option at all, but is there a way to customize playback settings to remove the decayed release?

It sounds like you would like to remove or reduce the reverb. There are two possible sources of reverb: one is the REVerence plug-in loaded into the FX track in Dorico’s Mixer. The other is the reverb settings found within NotePerformer’s window itself. Try experimenting with both of those settings – you can quickly bypass REVerence, for example, by disabling it in the Inserts section of the FX track in the Mixer.