Note Expression MIDI controllers "unavailable"

I’m recording tracks from my Seaboard Rise 49, and am using Note Expression for editing. This works fine for pitchbend and aftertouch. But for gestures on the Y-Axis (ROLI’s term is “Slide”) which sends MIDI CC #74 Brightness, I get only controller lane data not Note Expression data. I’ve attempted to rectify this by activating Controller CC #74 in the “Note Expression MIDI setup”. But all controllers are listed as “unavailable” and can not be activated. It makes no difference what the receiving instrument is. Does anyone know how to rectify this issue?

Today I tested this on a different computer, my iMac. I got this to work properly on my iMac right away, but still not on my Mac Pro. Both have the same OS and the same version of Cubase. On the iMac, the “MIDI/Note Expression/Note Expression MIDI Setup” menu shows “X” for controllers activated, just as it shows in the owners manual. These can be activated/deactivated by clicking on the “X”. But not on my Mac Pro, where all controllers show “unavailable” instead of the expected “X”, and selections cannot be activated. Does this mean I have a corrupted file on my Mac Pro. If so, which one?

I recently “upgraded” to Cubase Pro 10 entirely because of the alleged new support for MPE. That did not resolve this issue! I still cannot get MIDI continuous controller #74 (sent as Y-axis data from my Seaboard Rise 49) to appear in the Note Expression editor! Again, in the ‘MIDI/Note Expression/ Note Expression MIDI Setup’ menu, this controller (and all others) are listed as “unavailable” and cannot be changed. See attached screenshot from Cubase Pro 10.

I’ve tried everything, including trashing all preferences and just about everything else associated with Cubase, but the controllers remain “unavailable”.
I contacted Steinberg Support via email about this issue on two occasions, but no one has ever responded in over 6 months (other than the automated verification)! (Case Ref.#02019259ref:_00D30F1z._5000MlZ1l7:ref). Clearly, Steinberg could care less about my concern. :cry: No one else has responded either.

In addition, in Cubase Pro 10, using the “(NotExp)” input version of the Seaboard Rise, pitch calibration is way off the mark. But that is a separate issue of which I have detailed in a separate post.

I’m using Note Expression with my Roli Seaboard Rise 49. In the note display, I wish to view MIDI controller #74, which is what is sent from the Y-axis of key-waves on the Seaboard. This controller data will only display in the controller lane and not on the notes. When I checked the ‘MIDI/Note Expression/Note Expression MIDI setup’, I see that all controllers are listed as “unavailable” (please see attached screenshot). I have not found a way to change this setting.

Finally, 8 long months later, I was able to fully solve this dilemma completely on my own. :smiley: Turns out that the solution was quite simple: In the menu dialog “MIDI/CC Automation setup” the “Record Destination” for the controller in question (in this case it is CC#74, which corresponds to the Y-Axis output from my Seaboard Rise 49) needs to be set to “MIDI part” and not “Automation Track” (which I had set a long time ago for automation purposes). Just like that, the desired controllers in the “MIDI/Note Expression/Note Expression MIDI setup” menu show an activation “X” rather than “unavailable”. So now, Y-Axis gestures finally show up as individual note expression data instead of appearing only in the global controller lane.

To summarize, there was an apparent conflict between MIDI automation and Note Expression, which can be resolved with the correct settings. There is no clue about this in the owner’s manuals. And normally, I really like to thank people who helped, especially when there is much at stake. But in this case, no one did. Not here and no response to my support ticket either. :frowning:

Anyway, this can now be marked as “solved”.

I’m sorry nobody helped you with this, but can I offer a sincere “thank you” for your solution? This has been driving me mad!

Your welcome! I’m really happy to hear that this post helped someone. :smiley: It can get pretty lonely here on the forum, especially when I feel like I’m only talking to myself. Glad that turned out to not be entirely the case! :slight_smile:

Thanks for this, Keezix, and for your perserverance. I reported the same thing here just a few weeks ago, and, no response. I’ll have to work through your suggestion and see if it works for me.

I also feel your pain in that, there seems to be little expertise about MPE instruments and Cubase Note Expression, although it’s supposed to be a growing thing that more people want. It’s still far from easy to implement in Cubase, unfortunately. ;-/