Note grouping 4-tied-8

How do I get


without forced duration?

Dorico rewrites to

Is there a setting/option?

TIA.

1 Like

Notation options>Note Grouping>Rhythm Dots

I have this,


But no change.

It’s the settings above that…


Set these to 1 and you’ll never get a double-dotted note.