Note input options beaming

I am in 4/4 time and I want to enter crotchet, minim crotchet. I am getting crotchet then two crotchets tied together, which in playback is the same as a minim, but I want to see a minim and not two tied crotchets. What do I need to change to make this happen?

Many Thanks.

Take a look at the note grouping options under Notation Options. If this is not working for you, you can always use Force Duration for the minim.

Hi Andre. Thanks for your reply.
I have checked the Notation Options and tried various changes but I did not get what I wanted. I thought that I did it once before in a previous piece I was working on, but now I cannot remember how I did it. I might be wrong, but I thought that force Duration applied just for the one instance, where I have lot of these instances in the piece I am working on so it would take a while to change everyone individually.

The note grouping options will only apply to newly entered material.

[edit: to be more precise, as below, won’t affect notes with manual override already. Sorry!]

OK. Thanks for that. I wanted to go back and change what i had already done. guess I have to be more careful in future. I could go back and just reenter those notes. But it might take some time.

Take Care Stay Safe.

Note Grouping options affect everything in the flow except notes that have Force Duration applied. Doesn’t matter whether that’s existing material or material you subsequently input.

Notation Options should update existing material in the flow just fine, that’s what they’re intended to do! They only won’t affect notes if those notes already have manual overrides, but you can remove those overrides (e.g. by resetting beaming from the Edit or context menu) so they can once again follow your notation options.

There are different note grouping settings for when notes cross the half-bar and are followed by another note vs followed by a rest. There are also different settings for different meters. If you have a second monitor, it’s sometimes worth moving Notation Options over to that, changing an option, clicking Apply, and seeing immediately whether it had the intended effect on your music on your first monitor.

1 Like

Many thanks for all the comments. I still don’t have what I want.
In screenshot one you can see what I have. After some experimentation I can get screenshot 2, which is also what I do not want. I just want screenshot one

with the two crotchets on beats 2 and 3 to be one minim.


Select the tied crotchets.
Press 6 to make the note into one crotchet.
Press O to turn on Force Duration.
Press 7 to make the note into a minim.
De-select the minim.
Press O to turn off Force Duration.

@Piccolo can you share the project file itself? It’s not clear whether you’re in 4/4 or c or cut common time, for example, and it’s impossible to know from the picture whether any notes have been overridden or have Force Duration already set.

In general, this can be achieved using Notation Options, without having to use Force Duration (which is best used as a last resort if Notation Options aren’t producing the result you want) but there are some contextual requirements.

Hi Lillie and everyone else who responded. [What a great forum we have here.]
I was annoyed that I could not understand the problem here so I started to experiment and finally, at 2:30 in the morning. I got it.
This is what I did.
go to
Note Groupings [command- Shift- n]
Time signatures with half bars
Notes starting after the start of bar of multiple beats in duration
Notate as a single note.

Everything changed and is now exactly as I wanted. just for reference this piece is in simple 4/4 time

Thanks everyone…Take Care and Stay Safe.

This is the end result.