Note Input Pianoroll (guitar): all notes are automatically moved up one octave

I had the idea that the piano roll would be a good place to enter notes with the Apple Pencil on the iPad Pro.
On my DAWs on the Mac, I also really like to use this interface for note entry.
But: Each guitar note entered in dorico’s piano roll automatically slides up an octave (and I have to slide each one back down afterwards). I know this is because the guitar is an octavated instrument. Nevertheless, this behavior annoys me. Where can I disable this in the settings? I would like each note to stay exactly where I draw it. Thanks in advance for the tip!

Welcome to the forum, @spassbeisaite. Please make sure you have updated to Dorico for iPad 2.1, which was released yesterday (9 March 2022), as it fixes this problem. (The problem is also fixed in Dorico 4.0.20 on macOS/Windows.)

thanks for the quick reply!!! :slight_smile:
Now it works!
i thought it was due to a wrong setting, but it was a bug! I went through all the menus for hours…
But now it works and I’m happy! :slight_smile: