Note Performer Stuck on "Getting Started" Splash

Hi Everyone, I’m sort of at a loss because I’ve been back and forth with Wallander as well as reading threads related to this issue on Steinberg.

I’m having an issue on Windows where Note Performer does not get past the “getting started” splash screen.

Note performer is selected as my playback template for sessions and as the default playback template. I have tried uninstalling/reinstalling Dorico and Note Performer several times, running CCleneaner Registry cleaning between installations. In addition, I have gotten fresh downloads for both Dorico and Note Performer. I have also tried clearing the VST plugins cache. I have tried using older projects as well as creating new projects.

In some of the forums as well as the Wallander website, it mentions the install folder name needing to contain “Dorico” and that “DORICO” is not correct. I noticed that the default install path is named “Dorico4” (no space) and some of the forums said it needs to be called “Dorico 4” (with space). I was unable to change this file path from the Windows explorer, getting a message that said “this folder is currently in use.” Somehow, I was able to change it to Dorico 4 (with space) in a re-install, however the issue still persists.

Below are my system specs:

Yoga 9 15IMH5
|Processor|Intel(R) Core™ i7-10750H CPU @ 2.60GHz 2.59 GHz|
|Installed RAM|16.0 GB (15.8 GB usable)|
|Device ID|C596A26D-A6F5-4E45-88F9-F76D54005F73|
|Product ID|00325-82166-79605-AAOEM|
|System type|64-bit operating system, x64-based processor|
|Pen and touch|Pen and touch support with 10 touch points|

Have you tried ignoring the splash screen, then:

  1. Go into Play Mode and make sure (or select) NotePerformer64 in the VST drop-down list of vst’s in the VST Rack
  2. Go into Setup Mode, then add a player and assign an instrument
  3. Back in Play Mode in the Inspector, click the ‘e’ next to the gear wheel and NotePerformer should pop up and show you your instrument.

Nope :frowning: still shows the splash screen. Even if I to a step by step process of loading an empty-handed player, assigning instrument, and loading up in the VST rack as well as clicking “assign instruments” in the Play section.

Hi @TorpedoVegas6 , please start Dorico and then choose from the menu Help > Create Diagnostics Report. The corresponding zip file please post here. Thanks

Hello @Ulf

Attached is my diagnostic.

Dorico Diagnostics.zip (455.9 KB)

Thank you for your time.

Hi @Ulf ,

I have resolved the issue by removing anything under Dorico in AppData (Incl. the 3.5 file), reinstalling and also launching Dorico once prior to installing NP. However, if you find anything wonky in my diagnostic report, please let me know.

Hi @TorpedoVegas6 , I’m glad to hear that you resolved the issue yourself.
But to be honest, I don’t know why it suddenly works now. The audio engine logs of the last runs already all looked fine, so it was certainly a NotePerformer issue, but how deleting the Dorico folders under AppData would heal that, I don’t know. However, it’s working now, so be happy and enjoy Dorico with NotePerformer.