Note positions in different voices

Hello. I have a little problem with note positionning between different voices. I’ve got this:

…and I’d rather get notes that share the same heads, but with one stem upwards and one downwards. I can’t even understand why it does not work this way by default (it used to do in other cases, but there it doesn’t, and I can’t figure out why).

I’ve searched a lot for a feature in the different options to fix that, but I didn’t find out…
Somebody knows?

Welcome to the forum @Mateo_MARTIN_BEGUE!

If you click on the Up-stem voice notes, go to Engrave mode, open the lower zone (properties), and click the Voice Column Index switch, I think that might do the trick for you.

Thank you very much! It works, of course. I should have known this. :sweat_smile: