Note resolutions

Why am I seeing a resolution of 5 and not 4 base in my midi parts? What setting am I missing, I’ve used cubase for years and this would be a grid setting to something other than what I’m familiar with?
You can see 5 clicks not 4 etc. my time signature is 4/4…

Any help would be great, thank you!

Cubase 12
Mac 11.7.2 Big Sur

Is your ruler set to Bars and Beats?

1 Like

I’ve tried bar and beat and use quantize, not sure what I’m doing wrong. I think in v 12 a few options changed since my previous versions.

Hi,

It seams, you set the Bars & Beats in the Project/Arranger area, not the Lower Zone Editor. Could you please attach the screenshot of the whole window?

1 Like

This was just user error. On my ruler grid in the midi section it was indeed set to seconds not beats so it is now fixed. Thank you all for the kind and thoughtful responses.

Best,
Jason

Thank you! Yes solution