Note spacing adjustment not working with condensing

Hi, I have just run into a situation that I need the D of voice one to appear before the Eb of voice two. This is the automatic result of condensing, and I thought I would just use note spacing of engraving mode and grab the dot and ctrl + alt + left arrow, but nothing happens as I press the keys (except my computer freeze for a tiny second like if it were actually moving the note) and the handle doesn’t turn red. Is there anything else I need to do to be able to move it?

Thanks for help!

If we had a Dorico file (containing just the measures in question) to work on, it would help us deduce your situation a lot more quickly.

The simple way to have the D appear before the Eb is to select the Eb in engrave mode and set its voice column index to 2, but the result isn’t very pretty:
To achieve a result that looks like this, a hidden tuplet can be used to start the tremolo slightly after the start of the measure:

Hi John, I tried your hidden tuplet suggestion but cannot figure out which kind of tuplet do I need… Thank you for any suggestion (maybe you can re-post your image with the tuplet not hidden and the properties that show bracket, number and division…thank you!)

Here are the two instruments with condensing turned off:


The second instrument uses a 49:48z tuplet containing a 64th note followed by the tremolo. After condensing is turned on, the 64th note has its playback suppressed and has its stem and notehead hidden. The tuplet number and bracket are also hidden.


Hats off johnkprice - you are truly a wizard!

Wow, thank you!