Note spacing factory values

Can anyone provide the factory settings for Note spacing? Or alternatively suggest a way of stopping my quaver flags clashing with the quaver rests that follow? That’s the problem I’m having specifically.

(Can I suggest a reset to factory defaults feature? I’ve seen it in some places but not consistently across Dorico)

Right-click on a layout in Setup for Layout Options and then use the left pull=down to get to Note Spacing. See if that helps (see image)
space.png

The factory settings are 4 spaces for a quarter note (crotchet), and 1 3/5 spaces for minimum space for short notes.

If you’re having problems with a specific project, by all means zip it up and attach it here, and I’m sure we’ll be able to advise what might be going wrong.