Note spacing jumps at 100%

In the link below, you can see that manual note spacing jumps dramatically when the system is 100% full. I’m using Alt-arrow to get a small change, but I get a big one (too big).

https://i.imgur.com/NQfzgE9.gif

It’s really common in hymnals to have systems that are overfull. Generally I find Dorico handles full systems beautifully, but this is one case that is difficult to work around. Could this behavior be improved so when systems are right at 100%, they don’t suddenly jump?

Thanks.

1 Like

You might decrease the Note Spacing … either for the entire score or for a single system (bounded by System Breaks)? This will recalculate the percentage of the system’s fullness and you will not reach 100%.

How did you record the gif Dan?

That doesn’t work for hymnals, I’m afraid.

I used a program called ScreenToGif.

I wonder if this has anything to do with the word “mourned” suddenly making space for itself. I agree it’s jarring, though. I do this work too (although not as beautifully as you) and I find myself at odds with Dorico not infrequently for this very reason.

Dan, you are right (unfortunately) … changing the note spacing doesn’t have any effect if the percentage is determined by the lyrics.

Hi team, just wondering if this could be revisited. It still happens to be fairly often.

1 Like

This was just happening to me yesterday too for the exact same reason. In fact, just about every psalm and hymn setting I do suffers from this.

Please provide the specific project so I can see what’s actually happening there. (I would hope I wouldn’t need to be reminding long-term forum members about the need to provide projects rather than pictures.)

Apologies, I’ve emailed you a file.

this happened to me also in non-voice context (meaning: no lyrics).