Note spacing seems unrelated to the note length

Notes are spaced widely, irrespective of the layout settings / note spacing
which results in a rather dull page with few bars on them. How can I make the spacing more lively / more dependent on the note length and the notes closer together?

Firstly, check to make sure the correct Layout is selected in the right-hand panel when making changes. Many have inadvertently made this error.

Check Layout Options > Staves and Systems > Casting Off and make sure you don’t have a fixed number of bars per system set.

Double check for System Breaks. It looks like signposts are enabled but check that System Breaks aren’t set to not show under View > Signposts.

If none of that works, I’d need to see the Project File to be of further assistance.

Thanks! That helped a lot.

From “Craig_F via Steinberg Forums” <>
Date 2022-05-26 9:16:31 PM
Subject [Steinberg Forums] [Dorico] Note spacing seems unrelated to the note length